Recent content by antonio87

  1. antonio87

    RNS-e HELP

    I had a brown BOSE wire. Also on that plug, but due to poor sound quality it was recommended on here that I remove that wire ( which worked great). Not sure other cars if they have more wires. But I have done this on three cars and it has been 3 wires a car that didn't have BOSE and the other 2...
  2. antonio87

    RNS-e HELP

    This is the blue plug that you have to remove from the quadlock on the back of the radio You have to slide of the blue case that the plug is in Then you plug that black plug into that media slot like this Should look like this at the end Hope it helps
  3. antonio87

    RNS-e HELP

    I'll try get you some pics at lunch. Since I actually came in the girlfriends car today. In vcds you go into navigation, then coding and you should get a list that comes up and tell you what each number should correspond to. It's easy. You just add that it has aux and save. Rest radio and it...
  4. antonio87

    RNS-e HELP

    It is possible to get the aux working on it again and with out buying a plug from audi. I have done it before. You will need to use vcds to code the radio to tell it it has aux then when you press the media button you should see aux or external media (something like that. You then need to remove...
  5. antonio87

    Bose system sounds low

    There where no other wires on the plug just the brown one. I have iPod connect in glove box and that works. Have to check on the way home
  6. antonio87

    Bose system sounds low

    Update. Came in early to work to try and sort this out. Radio out, quad lock out and removed the blue plug. Checked the brown wire and it already was on pin 7. But me being me I couldn't accept this and tried to remove the pin anyway. Stubborn **** wouldn't come out so I just turned the black...
  7. antonio87

    Bose system sounds low

    Thank you
  8. antonio87

    Bose system sounds low

    Will try
  9. antonio87

    Bose system sounds low

    If I take the car to work tomorrow I will try to do this and update on how it goes
  10. antonio87

    Bose system sounds low

    Is there not a wire already in pin 7 or is it just a straight remove from 5 and put in 7? Thanks
  11. antonio87

    Bose system sounds low

    To be honest I was completely happy with mine but the moment I fitted that rns-e and switched it on, WOW! What a difference.
  12. antonio87

    Bose system sounds low

    Think I will try give this a go tomorrow. See if it makes any difference
  13. antonio87

    Bose system sounds low

    I have read something similar. What pin is this? Where can I find it? Back of the radio? Might give this a try
  14. antonio87

    Bose system sounds low

    I did the fitting yes. To be honest I just removed the old standard radio that came with the car and plugged in the rns-e. Didn't pay any attention to the pins
  15. antonio87

    Bose system sounds low

    So, my coding: 0209725. H03 SW0150 Her coding: 0215757. H05 SW0200
Top