Search results

  1. craigomills

    New Tyres Recommendations

    How are these for wear? Sent from my SM-G977B using Tapatalk
  2. craigomills

    New Tyres Recommendations

    The original Conti tyres are coming up for replacement. After 13k miles I have a couple of mm left to go. What are your recommendations for decent tyres that will last longer than the continentals? Car is a 40TDI Quattro. Sent from my SM-G977B using Tapatalk
  3. craigomills

    40 TDI Oil Top Up

    My oil level is at 1/3 after 9k miles. I'm assuming this is normal, only realised as it flashed up on the phone app. Also just had to put adblue in for the first time with this car. Roughly how much oil do I need to put in to get it back up and is 5w-30 the correct stuff to use? Sent from my...
  4. craigomills

    Functions on Demand

    Will this ever be available? Can't see the point in having this on the app and in the car if there is nothing to choose from... Sent from my SM-G977B using Tapatalk
  5. craigomills

    A6/S6/Allroad (C8 Chassis) Picture Thread

    Mach Loop in Mid Wales, opening many gates down a single road track... Sent from my SM-G977B using Tapatalk
  6. craigomills

    12v socket failure

    Thanks mate appreciate your help. Hopefully it will sort it. Don't know why a USB adapter that has worked for years would blown fuse though... Sent from my SM-G977B using Tapatalk
  7. craigomills

    12v socket failure

    Just tried to use the 12v socket and it is dead. Only ever had a USB adapter in there previously for charging the kids phones with no issues. Anyone had this? I haven't checked the fuse as yet but anything else likely to be wrong? Seems like one electrical gremlin after another with this car at...
  8. craigomills

    Data issues

    Yeh, I have been trying that but it doesn't seem to work in the app as it won't let me enter my log in details... It used to work fine in my B9 A4 previously. I have reinstalled the app a few times as well but it makes no difference. Sent from my SM-G977B using Tapatalk
  9. craigomills

    Data issues

    Yeh, I have been trying that but it doesn't seem to work in the app as it won't let me enter my log in details... It used to work fine in my B9 A4 previously. I have reinstalled the app a few times as well but it makes no difference. Sent from my SM-G977B using Tapatalk
  10. craigomills

    A6/S6/Allroad (C8 Chassis) Picture Thread

    Bit dirty but the view was worth it [emoji106] Sent from my SM-G977B using Tapatalk
  11. craigomills

    Data issues

    Finally got this reolved through Audi Digital. it took me quite a few phonecalls and ****** emails but yesterday I had an email saying I was removed as the key user and to basically try logging in again. This coincided with the LTE signal coming back on instead of the 3g. The only thing that...
  12. craigomills

    Data issues

    Hmm, I try and avoid Nottingham [emoji23][emoji23]. I have a trip up to Manchester this week so will see if it changes although I suspect it won't. I'm pestering Audi customer services and Audi digital but not really getting anywhere. I was chuffed to bits with this car, but now I'm just...
  13. craigomills

    Data issues

    Spoke to Audi digital services, did a factory reset on the MMI and now am unable to log in with my Audi username and password. I am able to log in via my PC so know my username and password are okay. It's been passed to the technical team to review. Sent from my SM-G977B using Tapatalk
  14. craigomills

    Data issues

    The problem is that the last time my car was 'connected' it was nearly 50 miles away from where I live, the audi app (which I reinstalled) still shows my car miles away up in the Peak District!
  15. craigomills

    Data issues

    Anyone else having data issues with the MMI? No online radio working and it just says 2g for the signal. I can't see where to reboot the data module in the settings... Also myAudi connection via my mobile phone to see if the car is locked etc is not working since yesterday. Not had any...
  16. craigomills

    A6/S6/Allroad (C8 Chassis) Picture Thread

    Black rings fitted to my Daytona Black Edition. Really pleased how it looks. Sent from my SM-G977B using Tapatalk
  17. craigomills

    Phone holder

    My S10 5g phone sits nicely onto the wireless charging pad which is great. I can't however plug a cable into the phone at the same time as wireless charging for Android auto. There isn't enough room for the cable to plug into the phone and have it sitting flush on the charging pad. So unless...
  18. craigomills

    40tdi fuel economy.

    I did wonder but it was the same in the week when I did a 200 mile trip. Gonn a keep my eye on it and may speak to the dealer, but would probably get more joy speaking to a brick wall, [emoji849] I have noticed that when sat at 70mph on cruise control every few minutes there is an almost 'off...
  19. craigomills

    40tdi fuel economy.

    A6 40 tdi with 20" wheels car has done 1100 miles. Really not impressed with the MPG. Today a steady run up the M1 at 70mph on cruise in Efficiency mode, and struggling to get above 40 MPG... Is this due to it still being new and running in as I was expecting at least 50mpg. Any ideas? Sent...
  20. craigomills

    Steam from grill

    No coolant loss [emoji106] never seen it actually come out of the radiator before, guess its yet another C8 thing... [emoji849] Sent from my SM-G977B using Tapatalk
Top