Search results

  1. Gaz78

    Reverse lights not working

    So, after be all chuffed that I've polished up my inner rear lights, I've now discovered they aren't working . I did remove them to polish them so literally undone the clips for each light, then reassembled same way, but now the reverse lights both sides aren't working. The fog bulb/lights do...
  2. Gaz78

    Rear lights polished

    Hey guys....long time since posting, so thought I'd put this up! My inner rear lights were shocking and faded/cloudy. So I bought some wet and dry and stuck it in my sander.....think its turned out good for only a couple quid! Both sides were bad but came out nice and shiny eventually.
  3. Gaz78

    What a month......

    First off, left my driveway few weeks back and the rear spring snapped! Then hose has broke on rear wiper sending water everywhere apart from on the windscreen! Friday the car started misfiring which turned out to be a coil pack. New one picked up today....... However, on trying to open the...
  4. Gaz78

    Failed coil pack

    Hey guys First off......my apologies for not posting for ages! I've been playing with my new toy, my ZZR1400 bike . Plus with lockdown it has also meant the car has just been sat on the drive redundant lately so not much to report with it! Anyway drove it off the drive a couple of weeks back...
  5. Gaz78

    Possible low battery issue but not sure???

    My car is a 2007 2.0t quattro. Symptoms are as follows: 1 - first start on a morning is just lazy. Always starts first turn but just takes a bit longer and seems to struggle a bit. I can hear the fuel pump working when you open drivers door by the way. 2 - I've also noticed that my air con...
  6. Gaz78

    Jacking up the A3

    Just wondered how people are getting on with this? I've been using the eBay rubber pucks to jack on the sill point (ones with the groove cut out), but it's split after not much usage. And I don't want to jack straight onto the sill for the obvious reason of damaging it. I have looked at the...
  7. Gaz78

    Been tinkering with the car......

    So decided after owning the car for a few months that it was time to do some fettling on it. Over the past couple of weeks I've done the following: Oil and filter change - £40 Spark plugs (NGK BKR7EIK iridiums) - £50 Pipercross panel filter - £30 G65 sensor - £27 Aircon regas - £55 N80 purge...
  8. Gaz78

    Cam follower inspection

    Thought I would check the cam follower as I'm not sure of condition or when last changed. To me it looks fine....any thoughts? Pics of how I done it too if it helps someone. 1) release pressure from this Schrader valve (There should be a black cap on it, but just pull off). It's under pressure...
  9. Gaz78

    Aircon advice needed

    I've had a code showing a fault with the G65 high pressure sensor (pic shows the code), stating "open or short to ground". Now I'm not sure what this means? I've just fitted a new sensor but still have this code showing. I'm not overly clued up on electrics, but have run a very basic voltmeter...
  10. Gaz78

    N249 boost pressure control valve issue

    After some help please guys. Ive had 2 codes on my car, one for EVAP with code P0441. So today I've fitted a new purge valve. I've only used the car once, but noticed it started faster (apparently bad purge valve cause starting issues), and seems to idle nicer. The other code is: Boost...
  11. Gaz78

    Vcds 03 abs controller query (trying hha!)

    So after reading of ones trying to enable HHA, I thought I would have a look with my vcds. Anyway when I go into 03 abs controller, click coding 07, it doesn't give me the option of long coding. All I get is this screen below......so am I doing something incorrect?? Gaz
  12. Gaz78

    New rear wiper motor fitted

    I suffered with the common issue of the rear wiper motor failing due to water getting into it. So I ordered from eBay an aftermarket one for £26 delivered (a genuine Valeo unit is around £60.00). Now apparently some have had issues with the aftermarket versions of the original valeo make...
  13. Gaz78

    What's this button for??

    As above, what's the switch I've circled in blue do on my 2007 A3?.....I've pushed it but can't see any changes anywhere!
  14. Gaz78

    Hissing brake pedal.....Servo????

    Only had the car just over a week, it's a 2007 2.0t Quattro, but noticed today a faint hissing sound from the brake pedal. It hisses constantly but as soon as you touch the brake pedal it stops. Ive had a good look at the pedal in the drivers footwell, and where the rubber boot sits over the...
  15. Gaz78

    Some advìce regarding pioneer sph da120?

    I have the above unit fitted in my new to me 2007 A3. Couple of questions for any experts please? :- 1) Has anyone successfully connected their Android phone to this unit? I can do Bluetooth but that's all. I do have 2 usb cables installed which at one time an iPhone was connected to and gave...
  16. Gaz78

    Back with another Audi :)

    So I was a frequent user on the Ttforum when I owned my TTS. That however was sold due to me needing to free up some cash for a house move. So I have now "down graded" to a 2007 2.0t Quattro S-Line Special Edition. Whilst the car doesn't (currently:whistle2:) have the performance of my TTS...
  17. Gaz78

    Newbie with TTS

    Hi guys Thought I would say hi before posting any questions etc I own a 2009 TTS in panther black with the black/grey colour leather combo. Got to say absolutely love the car after only owning it for 2 months! I also ride a 2006 Suzuki GSX1400......when the sun's out I do anyway! I'm a member...
Top