Search results

  1. EnGeO

    Petrol Smell

    You see the metal fuel lines that connects the hpfp to the fuel rail, from the top of the intake manifold, without the engine cover of course, using a torch. Thankfully, in my case was the low pressure fuel line, or else, it could have happen the worse! Don't drive too much your car if it smells...
  2. EnGeO

    Petrol Smell

    Did you check the fuel lines where they attach to the rail, in my case the fastener was a bit loose! Enviado do meu SM-G781B através do Tapatalk
  3. EnGeO

    2.0tfsi valve cover replacement

    I also reused mine, only one of them had problems when torqued to spec, but some years later still not a single seepage to be seen! Enviado do meu SM-G781B através do Tapatalk
  4. EnGeO

    What diagnosis tools do you guys use?

    Autel Vag505 Enviado do meu SM-G781B através do Tapatalk
  5. EnGeO

    Petrol smell offside rear

    The fuel filter is in that area also! Enviado do meu SM-G930F através do Tapatalk
  6. EnGeO

    bonnet wont open

    I think my mechanic used a long pry bar!
  7. EnGeO

    bonnet wont open

    Already happened to me! The wire was loose from the latch mechanism. You will have to reach from beneath the car, between the engine and radiator fan.
  8. EnGeO

    A4 2.0tfsi quattro lacking...

    I found a lot of difference, especially the torque at the low end! And i just went with the s version, because i think to push a little harder, a good remap will always be better for the car! But for 120€, it was a no brainer! Cheers
  9. EnGeO

    A4 2.0tfsi quattro lacking...

    I definitely agree on that! I'm still keeping it stock, for reliability issues, so i decided to go for a racechip s, just for weekend fun! Long story short, it's on all week and it's amazing how a few horses, but mostly a little more torque change this cars so much! I imagine the transformation...
  10. EnGeO

    2006 A4 2.0T - turbo

    Check the diverter valve!
  11. EnGeO

    Oil Question

    Uau! This post could have been writen by me! Mine is an 05, it as 223000 km, and drinks 1 litre of 5w30 every change (~10000 km). Cheers
  12. EnGeO

    Boot not opening

    The problem is the wiring to the boot with time can became drawn from the opening and closing movement. I think only an electrician can solve it definitely or at least temporarily bypassing the wire that broke! Mine did it!
  13. EnGeO

    First things first

    I bought an aluminium latch from ebay, never had problems since! The plastic ones just kept on breaking!
  14. EnGeO

    Turbo issues - 2.0TFSI

    And another one! Only mod made to date, and probably the last one!!
  15. EnGeO

    tfsi quattro rear inner cv joints

    I think i had that problem, and before anything, i changed the trans and diff fluids, and bingo... problem solved! No more clonking pulling away uphill with steering locked!
  16. EnGeO

    Post pics of your B7 A4/S4!

    The best highway for a quattro!
  17. EnGeO

    Cars developed a clacking sound!

    My problem was more a clanking in the centre diff area, but if you are sure it's suspension related, i'll bet on the end links! Good luck!
  18. EnGeO

    Cars developed a clacking sound!

    I had a similar problem that was solved by changing trans/diffs fluids!
  19. EnGeO

    Tuning for a4 b7 2.0 tsfi

    I went for the gfb dv+, and i couldn't be happier with the choice!
Top