Search results

  1. crazy88

    Return with my Silver TQS

    My milltek was exactly the same. First time it did it I was convinced my car was imploding. Its been re-hung now, and modified a little and it doesn't do it anymore. Can't think of what else it could be though, sorry.
  2. crazy88

    TQS track car project - extremely slow progress

    Same here! Shame you're selling it, but the sensible head always wins. I'd opt for the new house too! As nice as the b5 is, you can't live in it!
  3. crazy88

    Return with my Silver TQS

    Just read your thread, lovely car mate. I have a very similar one, just minus the perfect body work haha! I'm loving those wheels too. I have the standard boleros on mine. Maybe one day I'll upgrade. It needs a lot more work though, I've only done essential stuff over winter but now it's...
  4. crazy88

    Abs woes....again

    Excellent news!
  5. crazy88

    Abs woes....again

    Apparently the airbag is linked somehow on some vag cars, but as you say with yours removed it wouldn't have been that anyway. I spoke to the remanufacture company yesterday and apparently my abs controller is completely dead, they couldn't even fix it, so they're sending me a new one off the...
  6. crazy88

    Abs woes....again

    Well, no luck with any of the above methods. I've still got my abs fault. Cleaned the contacts, but all looked perfectly fine anyway. Checked the 50A fuse under the dash, and that was fine. Checked it with a multimeter also, and it registered 0 Ohms, so no reason to think it's bad (it visually...
  7. crazy88

    Abs woes....again

    Checked the 50a fuse, it's fine. Charged the battery and still getting the fault. I've whipped the top connector off and the contacts all look really nice and clean. Now to take the wheel off so I can access the second connector underneath which is apparently for abs pump power, so I'm hoping...
  8. crazy88

    Abs woes....again

    I'll give the 50a fuse a look too. I suspect it is the module, but just want to try eliminate everything else to make sure. I'll be on this tomorrow as weather is forecast to be nicer so I'll report back with any findings. Thanks again
  9. crazy88

    Abs woes....again

    Yeah, that's another thing I saw on the vcds page, so I'll be trying that too. Will make sure all the pins are clean too, I've read that a bit of corrosion could also be the cause. Cheers
  10. crazy88

    Abs woes....again

    I've got another abs light on my car :( Last year I lost all comms with the abs module via vcds so had it repaired and all was peachy. I've now got an abs light (yellow abs light and red warning icon on dis) A vcds scan tells me its "ABS valves supply voltage" code 01200. Ive googled it...
  11. crazy88

    1.8TQS Rear brakes sticking

    I snapped my achilles not long after this thread and haven't been able to drive the car in months, so other than a few trips around the block by the wife it wasn't used. Anyway, I want to sort this now. Anyone know if the above will fit? Bradderz mentioned s4 calipers as an upgrade. I can't be...
  12. crazy88

    Tyres ???

    Yeah, that's why I didn't bother with the rest. I assumed he only wanted the recent code. I was pretty impressed with how recent they were. I've had them in my possession a few weeks now, so they must have pretty much rolled off the line and over to me!
  13. crazy88

    Tyres ???

    Sorry for the delay in this. Only just got the tyres fit this week. The the code is 0815, so they're recent. How that helps. Tyres seen great so far, but not had much chance to drive it in anger yet
  14. crazy88

    Audi A4 1.8T QS Project

    The loom might have broken? As far as I know a complete circuit means no warning light. When pads go low (or a wire snaps) it brings up a warning light. Might be worth looking at the loom to see whether it's snapped. Mine were soldered together so somebody at some point decided to not bother...
  15. crazy88

    Previous owner flushed engine every year...bad idea ??

    Aragorn, when you say a long time do you mean 100 miles? Or are you meaning longer?
  16. crazy88

    Previous owner flushed engine every year...bad idea ??

    This was my concern. I asked him, but he reckoned that just 10 minutes wasn't enough to dislodge much. I want the pickup pipe cleaning, but as you say don't want to kill it trying to dislodge engine crap!
  17. crazy88

    Previous owner flushed engine every year...bad idea ??

    Interesting thread! Spoke to a new mechanic a few weeks back and he suggests running some engine flush for about 100 miles prior to replacing my pick up pipe rather than just 10 minutes. Anybody run engine flush for a significant time (100 miles)?
  18. crazy88

    What have you done today?

    I must admit, I am confused why it's in the b5 section ha!
  19. crazy88

    What have you done today?

    That an r32? :) if so, I love those! Damn phone! Saw the r badge and assumed. Zoomed in and see it's an s3 ha!
  20. crazy88

    My A4 B5 1.8TQS S4/RS4

    I'd love s4 bumpers too, they look great. Lovely car Snowbiz
Top