2006 A3 Tdi Fan problem

Dazza0685

Member
VCDS Map User
Hi Guys.

recently i have noticed my fan has been running after the engine has been stopped.. sometimes it will start when the car hasn't been driven that day and is parked up and locked. It was intermittent to start with but is now getting more common and today it did it whilst i was at work and flattened the battery!

I have done a scan with VCDS and it brings up fault code 18009 - Implausable signal to relay j317. Position 30.

Im not really sure what this means or how to go about fixing it but obviously it needs fixing asap so if anybody can help i'd greatly appreciate it.

Thanks in advance
 

J.R.

"Started From The Bottom"
VCDS Map User
Common fault for your reg. you will have to change the whole unit.
 

audicruiser

Audi Heaven
As above, around £300... Do a search as its a common fault.
 

Dazza0685

Member
VCDS Map User
Ok thanks for the reply's. I did do a search but it showed a few possible issues so i thought with the fault code it could be narrowed down.
Any ideas where the best place to get a replacement from? Or is it a case of audi only?

Thanks
 

J.R.

"Started From The Bottom"
VCDS Map User
Audi only really ....as the new units have been modified to correct this problem.
 

PH1L

Gievf Buckets
they happen around the 40-50k mark its a capacitor in the fan blade that messes up i saw repair kits a while back on ebay if you get a used set off of ebay fro around 50 quid just get them off of a facelift unit to get the modified variant
 

BBlackburn

Registered User
I have a similar problem although mine has never flattened the battery just run after the engine is off for a while sometimes but they always go off eventually I also have the EML on which I think is related but that also goes on and off sometimes very strange.
 
Top