A3 2.0Ltr TDI Sport, splutter start and sounds like it has a dump valve

Kathryn1809

Registered User
Hi, Just aquired a 2005 A3 140 TDI Sport. Very spluttery start, sometimes takes a few turns before it does start, seems to be worse when the engine is warm. Also, the cars turbo is very vocal, especially in low gear, even with my foot off the throttle it's wining away. Put the foot down and in the lower gears it sounds like it's got a dump valve. I'm pretty sure it hasn't. Any suggestions??
 

Johnny Bravo

6+1 Gears
For the warm start issue, there is a fix. Any decent tuner should know about it. There is a problem with a injection map at warm start.
For the second problem, check all the hoses, especially between the intercooler and the turbo. You may be loosing boost due to a split hose or bad seal.
Does it pull properly when floored?
 

Boon

Registered User
Warm start issue could also be down to starter motor on its way out

The hot start remap is the 'fix'

I'd suggest getting someone who knows about turbos to look at it, they whine when they have had enough. Could get away with a nice clean up but normally it's better to buy new. But don't be too alarmed, mine has whined for over two years so some just do!

Hoses amiss would produce lots of (normally black) smoke

Also a quick scan from someone with VCDS could shed some light on it
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
There is an ecu update on say bkd 8P 2.0 tdi's that looks at addressing some issues around what's been advised above iirc, audi would do this normally unless you want to remap it, but you need a tuner who knows what they're talking about with this issue & remapping with a possible worn turbo may not be wise, get someone to look at it properly to put your mind at ease.

Ask martymcfly if he knows any good indys up there or ask your local dealer to check if your ecu has an update.
 

J8TT X

Registered User
There is an ecu update on say bkd 8P 2.0 tdi's that looks at addressing some issues around what's been advised above iirc, audi would do this normally unless you want to remap it, but you need a tuner who knows what they're talking about with this issue & remapping with a possible worn turbo may not be wise, get someone to look at it properly to put your mind at ease.

Ask martymcfly if he knows any good indys up there or ask your local dealer to check if your ecu has an update.

I have the same issue with the warm starts.
I asked my local Audi dealers about any ECU updates and they just looked at me blankly and said there haven't heard of any?!!

Spoke to a local tuner (R-tech) and they knew all about the fix, so I'm getting it remapped with the warm start fix next week. :rockwoot:
 

TDI140

Registered User
Dump valve is most likey boost hose not on properly or split whine is possibly turbo bearings so could blow up any day or could last years to come, not starting i had that issue and was a temp sensor on the engine mate replaced it not had the problem since about £80 cant say i know where it fits as i wasnt present when work was done
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
I have the same issue with the warm starts.
I asked my local Audi dealers about any ECU updates and they just looked at me blankly and said there haven't heard of any?!!

Spoke to a local tuner (R-tech) and they knew all about the fix, so I'm getting it remapped with the warm start fix next week. :rockwoot:

That's because they don't know shxt on the service desk, an actual audi tech needs to check your ecu fw version, then check on the TPI's for an update, mine was done aswell for other issues, but this is one to check.
 

Kathryn1809

Registered User
For the warm start issue, there is a fix. Any decent tuner should know about it. There is a problem with a injection map at warm start.
For the second problem, check all the hoses, especially between the intercooler and the turbo. You may be loosing boost due to a split hose or bad seal.
Does it pull properly when floored?

Yes, well maybe, I've had two occasions while doing about 50, sunk the foot to overtake and not much happening, but all other times, no problems, just flies. Still got warranty, will stick it back to the garage with a copy of the notes on here, hopefully they'll get it seen to without too much hassle. Thanks for you help!
 
Top