A3 8Y - Electrical system fault: Stop Vehicle

ADE2000

Member
Just received my car back today. It has all the same faults described as above since delivery. It has been taken in 4 times since November and nothing has resolved the issue.
Problem is that the issues are getting worse, now the car deletes all saved radio stations randomly and it is now affecting the reverse camera. It has become jerky and delayed so am afraid it will lead to hitting something.
Audi Watford have said they have been told that the Audi Factory are aware of the issues and that they are working for a fix for it but were not able to give any type of time frame. Audi Customer Services have been particularly unhelpful, their advice so far has been to try taking it to another Audi garage.
I am going to attempt to return the car through the leasing company as I have no faith anything will fixed anytime soon.
Please let me know how that works. I may need to do the same with mine.
 

outonalimb

New Member
Got a similar issue with my new A3 35 TFSI S-Tronic. Received car a 2 weeks ago (April 2021) but been back at Audi for a week! Warning lights on dash showing an electrical fault and saying not to drive. To be fair, they sorted a rental out straight away and they are keeping me updated via text. They are claiming its a 48V battery issue but cannot get the part for some reason due to supplier issues. Be interesting to know if this might be a common issue?
 

ADE2000

Member
Got a similar issue with my new A3 35 TFSI S-Tronic. Received car a 2 weeks ago (April 2021) but been back at Audi for a week! Warning lights on dash showing an electrical fault and saying not to drive. To be fair, they sorted a rental out straight away and they are keeping me updated via text. They are claiming its a 48V battery issue but cannot get the part for some reason due to supplier issues. Be interesting to know if this might be a common
This is how it all started with mine and uts due back in on the 26th April for the 4th time! Audi Basingstoke have been great but they can only do what is advised by Audi Germany and they dont seem to have a clue!
 

Adam U

New Member
Please let me know how that works. I may need to do the same with mine.
Have started the process with Lex Finance, they have told me a decision can take up to 8 weeks and if I am not satisfied with the outcome I can go to the Financial Ombudsman. Will let you know what happens.

I am not sure what am I supposed to do with car, if I took it in to the dealer every time the display tells me to I would be there every few days. If I ignore the warnings then could ignore a genuine fault. Is such a shame as I like the car in every other regard.
 

SamB2020

Active Member
I’m waiting for a confirmation email about my complaint against the car.
they have given me a couple of options but I’m unsure what I’m going to do at the minute, as my car seems to of settled down with the errors over the last month.
 

tranceboy71

New Member
Had a Audi A3 70 plate with 2,500 on the clock which has gone back as multiple issues, the faults I was getting was an oil level sensor, start fault and lighting fault. It spent more time in the Audi workshop. Audi said Germany are working on a software fix. I just pick up my replacement A3 70 plate sports 1,200 on the clock and on getting back home found the AA had been out to an oil level fault a 533 miles.
 

Julios

New Member
I got a A3 40 Tfsie built in Nov 2020 that I picked up in December 2020. Living in central London, I have experienced the same nightmare as most users with MMi logging in and out + SOS call malfunction alert in very specific areas.
I have been in touch with my dealership to reject the car but MMi issues have suddenly disappeared a couple of weeks ago while SOS call malfunction still appears regularly. Not really sure what to do anymore..
Anyone also having seen the issue disappear at the same moment?
 

SamB2020

Active Member
I got a A3 40 Tfsie built in Nov 2020 that I picked up in December 2020. Living in central London, I have experienced the same nightmare as most users with MMi logging in and out + SOS call malfunction alert in very specific areas.
I have been in touch with my dealership to reject the car but MMi issues have suddenly disappeared a couple of weeks ago while SOS call malfunction still appears regularly. Not really sure what to do anymore..
Anyone also having seen the issue disappear at the same moment?
Mine has been a nightmare from day one. Last time it was at the dealers I started the rejection process, I’ve been given 2 options that are both reasonable at the minute I’m undecided.
Coincidentally like yours mine has settled down in the last month, but I’m unsure if this is because I’m not using CarPlay anymore.
 

Julios

New Member
Mine has been a nightmare from day one. Last time it was at the dealers I started the rejection process, I’ve been given 2 options that are both reasonable at the minute I’m undecided.
Coincidentally like yours mine has settled down in the last month, but I’m unsure if this is because I’m not using CarPlay anymore.
I’m still using Apple car play but not trying to log in the MMi, just using it as a guest (not sure about he interest of logging in anyways).
My dealer says that they have to find a fix since that will be having an impact on their sales of new and even more so used cars.
May I ask what options you have been given?
I would reorder the same car in case of rejection (I took as it as a company car and BiK is really good for this model) but not sure a new one wouldn’t come with the same issues..
 

howett

Member
Hoping they find a fix soon – has practically become unusable for me in central now. It is at least predictable now where it will happen...
 

SamB2020

Active Member
Today i had written confirmation about the rejection option and a substantial goodwill gesture. Problem I have is the car would need to be returned within a few weeks and I can’t be without a transport. Ringing around numerous dealers today and 3 have told me that the 2021 cars are suffering the same mmi issue but Audi are working on fix and it will be implemented in the very near future.
 

howett

Member
Today i had written confirmation about the rejection option and a substantial goodwill gesture. Problem I have is the car would need to be returned within a few weeks and I can’t be without a transport. Ringing around numerous dealers today and 3 have told me that the 2021 cars are suffering the same mmi issue but Audi are working on fix and it will be implemented in the very near future.
mine is 2021. i think i will start exploring the rejection process. audi said a fix was due start of April…
 

Nothingdoing079

Registered User
Today i had written confirmation about the rejection option and a substantial goodwill gesture. Problem I have is the car would need to be returned within a few weeks and I can’t be without a transport. Ringing around numerous dealers today and 3 have told me that the 2021 cars are suffering the same mmi issue but Audi are working on fix and it will be implemented in the very near future.
As of today my car has now gone and I've moved over to a Mercedes.

Unfortunately the crap service I got from Audi and constant issues completely put me off using the car any further.
 

auzzam_crd

Registered User
As of today my car has now gone and I've moved over to a Mercedes.

Unfortunately the **** service I got from Audi and constant issues completely put me off using the car any further.

did they acknowledge the lack of a fix at all? I hope you were not left out of pocket.

It does seem to be hit and miss which is frustrating - some cars are worse effected than others.

How are you finding the merc out of interest?
 

Nothingdoing079

Registered User
did they acknowledge the lack of a fix at all? I hope you were not left out of pocket.

It does seem to be hit and miss which is frustrating - some cars are worse effected than others.

How are you finding the merc out of interest?
They didn't. All I got was that their technicians couldn't find any faults (even with pictures of the faults given to them) and for some of the MMI issues I got that Germany hadn't released a fix yet so they couldn't help.

I managed to negotiate a good deal with Mercedes in the end which meant I'm only out of pocket by around £700-£800 (not including the money I put in for ceramic coating etc.)

So far the Mercedes has been great, additionally it came with a lot of functions (reversing camera, dual phones etc) as standard which has been amazing and I realised I really missed when I was driving my Audi.

Only negative was someone backing into me today during school drop off, meaning I've now had to send it off to be repaired (My luck with cars hasn't been great lately)
 

Tamara023

New Member
Glad I have found this forum, took delivery of my A3 Edition 1 in November. Had intermittent faults appear for a while when I started ignition but then last week had the Electrical fault please stop the vehicle. The screen on the MMI system also keeps going black and rebooting. Audi Assist have been out ran the diagnostics knocked the front door and said which Audi centre do you want this recovering to? Basically said it is an alternator issue, hadn't even touched on the MMI issue or vibration/knocking sound from wheel or steering I had also mentioned. From what I have read the replacing the alternator may not even fix this?
 
I’m still using Apple car play but not trying to log in the MMi, just using it as a guest (not sure about he interest of logging in anyways).
My dealer says that they have to find a fix since that will be having an impact on their sales of new and even more so used cars.
May I ask what options you have been given?
I would reorder the same car in case of rejection (I took as it as a company car and BiK is really good for this model) but not sure a new one wouldn’t come with the same issues..
I rejected my A3 8Y in Nov. New one arrived in April and still has same MMI reboot, SOS call malfunction, and loss in handsfree microphone.
I haven't had an issue with it for the last 4 weeks though. The SOS call malfunction kept popping up every time I drove the car and I could not sign into my user profile, until I ended up pressing the SOS button and cancelling the call before it connected...this reset the fault and everything worked normally again! Personally I think the fault is all connected to their Audi network/SIM card module. Whenever I get any of the faults mentioned above I look at the car cell signal and it is zero.
Anyway I have been told a fix is coming. My car is booked in for another recall in July for an MMI/driver assist update. I don't think this will fix all the issues. I was told the SOS fix is months away.
 
Anyone actually getting one without any faults?

picked up my replacement on 21st june and by the 25th june electrical system. Safely stop vehicle. Car has now been towed away! Absolute given up on the A3 now
 
Mine was built in April and haven’t had a single issue at all with it after 1200 miles
Well I think Audi sell about 2500 new A3's a month, in the UK. So I would hope the majority of new cars sold would be ok and without faults. Just unacceptable that there seems to be so many electrical issues where there is no fix especially when the VW Group have known about some of the faults for 3 years.
 

howett

Member
Well I think Audi sell about 2500 new A3's a month, in the UK. So I would hope the majority of new cars sold would be ok and without faults. Just unacceptable that there seems to be so many electrical issues where there is no fix especially when the VW Group have known about some of the faults for 3 years.
It seems to be hard to count how big a problem it is, given a lot of us have experienced problems in specific geographic areas. I'd be interested to see if someone who hasn't had a problem so far (like @Henno005), does if they stray into an area where some of us do.

I'm working with both Which? and the BBC to see if we can raise the profile of the issues experienced. Frustratingly the problems are spread over quite a few threads on here, but we're doing our best to pull them all together.
 
I wasn’t trying to take away from the issues you guys have faced.

My point was more some A3 have issues not all. I nearly cancelled mine after reading through the forums thinking it was going to be a pain in the **** and not worth the hassle. Plus say that mine was an April build and appears to have non on the issues described so they may be fixed or I am lucky who knows with Audi atm.

However, you shouldn’t have any issues when Spending 30k on a car
 

VAGpower

New Member
Hello everyone , Audi did the update 27i4 on my car but i still have the electrical system fault ! the red light has appeared again. Do you find the solution ?
thank you for your advice
 
Hello everyone , Audi did the update 27i4 on my car but i still have the electrical system fault ! the red light has appeared again. Do you find the solution ?
thank you for your advice
Hey I actually don't have this fault on my car...I have the SOS fault. But I found this on another site about the update they did for you.

Service measure 27I4 - service measure Audi A3

Technical background

Quote:
A software update must be carried out on up to two control units on Audi A3 vehicles with a 48 V electrical system from a certain production period. With the software update on the control unit of the belt starter generator, its robustness can be further increased. With the software update on the battery management control unit, the self-discharge rate of the 48 V battery can be reduced significantly.
 

VAGpower

New Member
thank you very much for your answer. yes it is this update that audi made on my car: the 27i4.
however I still have the electrical system fault that appears on the dashboard
 

Tamara023

New Member
Hi there I had the electrical system fault, called Audi Assist within 5 mins of arriving said it needed to be towed to my local Audi centre for the alternator to be replaced. They also did 3 software updates whilst it was as well as replacing the alternator
 

VAGpower

New Member
Hi there I had the electrical system fault, called Audi Assist within 5 mins of arriving said it needed to be towed to my local Audi centre for the alternator to be replaced. They also did 3 software updates whilst it was as well as replacing the alternator
Thank you for your answer. did you run out of battery while driving? a forum member changed the alternator but unfortunately the error returned
 

Tamara023

New Member
No I had the electrical fault message (I had other fault messages for various things prior to this aswell) when I turned the ignition on so just stopped the vehicle and called Audi Assist the diagnostic on the laptop immediately flagged it as a known issue and to recover to an Audi Centre for alternator change. I haven't had the error since but have only done a couple of hundred miles since so will continue to monitor.
 

VAGpower

New Member
No I had the electrical fault message (I had other fault messages for various things prior to this aswell) when I turned the ignition on so just stopped the vehicle and called Audi Assist the diagnostic on the laptop immediately flagged it as a known issue and to recover to an Audi Centre for alternator change. I haven't had the error since but have only done a couple of hundred miles since so will continue to monitor.
Thank you for your answer. My audi center tells me that they do not know this problem... I think it will be complicated to solve the problem
 

Alefer

New Member
Hi,
Did Audi fix this issue?
I bought a used A3 1.5 from 2020 and after 1 month it showed the same problem. The service told me they will replace the alternator, but from what I read in this forum I fear it will not be enough.
 

outonalimb

New Member
Id
Hi,
Did Audi fix this issue?
I bought a used A3 1.5 from 2020 and after 1 month it showed the same problem. The service told me they will replace the alternator, but from what I read in this forum I fear it will not be enough.
I’d reject it. Mine’s be dodgy since day one. New alternator, numerous trips back to garage, randomly rebooting infotainment system, random SOS faults, etc.

Too many other options on the market to even tolerate this. Don’t even think Audi know how to fix them yet.
 
I just ignore it still haven’t even bothered to take it too the garage and it hasn’t been an issues, probably does it one every 2 weeks now.
 

Alefer

New Member
I just ignore it still haven’t even bothered to take it too the garage and it hasn’t been an issues, probably does it one every 2 weeks now.
I couldnt ignore it, since the engine would go in protection mode after a while...meaning the engine revs are limited to 1200rpm, making it impossible to drive.
I hope at least all the reparations are under warranty.
My Audi A3 is a 1.5 S-Tronic Mild Hybrid.
 
Top