Badgerwagen - 2012 Race Season Castle Combe

badger5

www.badger5.co.uk
Site Sponsor
race 1 and quali were for me a disaster in terms of finding anything out about the car, beyond AD08's suk in the wet, and on actuator (12psi) pressure I had no traction as soon as boost climbed.. I was changing up at 4500rpm!!! doh!


The car was untested, so a real learning experience of how it delivers its power and its new build spec.. all learnt in the wet and oiled track.. lol Awesome.. not.. :hide:


I only had AD08 tyres to use, and some 4 year old AD07's which I took as spares in case of puncture.. Obviously hoping for a dry race re-debut, but the weather put pay to that pretty much.


Survival was my objective after quali... and if I could improve pace during the 1st race (hoping for dry) then all good.. and it nearly happened.. Sat waiting for our race it was drying but a big downpour just before we went out put pay to that.. and a car dropping oil onto the wet track for 3 laps (you could see the 3 distinct oil trails on different lines in the wet track) made it somewhat slipper.. lol, like I needed that. Actuator pressure for me and changing up as soon as boost started to build was all I could do. Bringing it back in 1 piece was objective #1.


We did have a good outing all said and done, enjoyed it whilst being frustrated at how little grip the AD08's had in the wet.. litterally cold to touch when I returned to the paddock after the 1st race... :doh:


Race 2 was a couple of hours later, so I was hoping for a dry track for the last race.. Luckily, it came to be. Starting mid pack for race 2 after passing a few folks in race one, so was slightly "better" positioned, and with a dry track I would finally get to see how the car hooked up.


Result was, quite well... I have a boost button on my steering wheel, which had been off all day, and was used to get me off the line and into the race whilst I "felt" how it was, braking,cornering,traction etc........ All felt really good from the get go, so I could push it more and explore what it was going to do.. It seemed to click into place really quickly, confidence built rapidly and enjoyed passing a few cars, now my traction issues had gone.


After a few laps, I decided to test my boost button down the start straight to see what it felt like, expecting manic wheelspin, but what I got made me smile :D Elastic band acceleration kinda like fast and furious pushing a nos button on tv.. It just took off like a rocket... I was lovin that.. tractable power and acceleration . I was only using the boost on and off during the lap seeing where it would help, and how well it would carry speed on its actuator pressure vs the blast it down the straights bit.. This race meeting for me was its test day and the first and only time I had driven the car since last minute getting it together. Zero testing.. so all of this was well new to me. I only mapped it on saturday, and we all mucked in resetting geometry, ride heights, cambers etc sunday, and wired in the boost switch etc.


Wiring the boost switch was key to knowing the weather forecast was 99% wet race day.. and I know the power wont ever be usable in the wet so off button was essential.. As it turned out, 12psi actuator was far too much for my AD08's to handle so.. not great, but that was tyres more than its 12psi power level.


Back to race 2, and enjoying the additional power/acceleration the button gave me, I was using it at a couple of points on circuit, exiting old paddock, main straight and occasionally out of quarry to the esses.. Instant gap on anything following me at the press of a button..


I had no idea what position I was up to but could see the mini of funnel, which was a good sign as he was close to the front guys.. Catching seemed pretty simple at the rate I was exploring the power button.. As with most things, something had to give... and the boost I was so enjoying earlier seemed to be getting slower to come in and less... and louder..


Something pre turbine was occuring obviously in my mind.. turbo to mani was my thought... I felt a wave of heat come into the car like a hot air blower had fired up (i dont have a heater) which was a "hmmmm, thats not good" feeling.. Smelling burning things also not being a good sign either. :rolleyes: I was wondering how many laps were left, and whether it would last until the end.. I was dog slow now and being passed by guys I had romped by earlier. It could barely muster 0.5bar boost, eventually, and then as I passed the pits, the burning smell was alarming, and at the same time I thought, nah, stop pull off by some marshalls as I thought I must be on fire under the bonnet, the clutch pedal went to the floor and stuck there.. ******, my fears confirmed.. Stop Stop Stop...


I pulled up just up avon rise into quarry next to a marshall post. and hopped out. The smell and smoke coming from the bonnet confirmed that was wise, but also needed some attention! After what felt like an age of faffing trying to get an extinguisher under the bonnet I pulled my own plumbed system to put out the flames which were creeping out by the bulkhead and master cylinder area. The clutch to the floor was the master cylinder having melted, and I sprayed brake fluid onto the uber hot turbo and downpipe = flames.


Downside of having to set off my cars extinguisher is it all or nothing, so the drivers seat area also got foamed to death, before a marshal finally appeared with an extinguisher to gave it a quick "squirt". Better late than never I spose ( :no: ) Wet **** for me on tow back to pits.. ewwww.


so.. that was the end of that.. Promising when it was hooking up.. and it felt awesome.


What transpired was turbo bolts/studs had all back out of the manifold, so the exhaust gases were jetting into everything around.. now anyone who knows my work knows I heatshield stuff to death.. Despite this however, the 2 layers of heatshield between the turbo and clutch master cylinder had melted away.. yes melted.. as in not there any more. The heatwrapped rubber hose to the master cylinder had survived somehow, but the master cylinders end is well melty.. and what caused the small fire. some flames had tracked up the rubber hose to the resevoir and thats a little melted, and dripped down onto and into the heatshielded steering column boot, which is a little charred now. One of the silicon pipes to the tial was mullered to its component de-construction also.. lol.. Silicon can burn too. lol


so.. I was actually very pleased with its dry performance, as it had tractable power even on its higher boost... loved it. :D


12psi actuator 24-26psi on high booost being as far as I took it mapping wise.. More than enough power for fwd. comfortably #1 on the badger 5 top 10 dyno powers is what I will say.. :p

some pix


the got showed some water and washed off the workshop dust which has been settling on it over these months whilst sat being ignored :(


IMAG2022002.jpg

IMAG2023003.jpg

IMAG2024004.jpg



@ Castle Combe we had nice little signs made for us
IMAG2025005.jpg

mind the flames indeed... lol... oh the irony.. (see the small text on the sign)


In its little tent.. (read too small for an ibiza)
IMAG2026006.jpg



and onto the post race 2 meltage... This is thru 2 layers of aluminium corrugated heatshield remember.
IMAG2028008.jpg

IMAG2029009.jpg



IMAG2030010.jpg



brake resevior slightly melted from the brake fluid having squirted out of the clutch master cylinder when it finally melted
IMAG2031011.jpg



Studs backed out of manifold causing the hot exhaust gas to blow onto the heatshielding
IMAG2032012.jpg


After it returned back to the workshop it was quickly stripped back to see the extent of the damage in readyness for changing its spec to eliminate this from happening again.


turbo off - was'nt hard lol, it was'nt exactly bolted on much any more..
IMAG2032012.jpg



Clear view of the absence of heatshielding here
IMAG2035015.jpg



The rubber feed hose to the clutch master cylinder lives under heatwrap, behind 2 layers of heatshield, and amazingly survived intact.. its only rubber too!
IMAG2036016.jpg



main control pipe to tial wastegate bought the farm.. extreme melty.
IMAG2037017.jpg

IMAG2038018.jpg



The wrapped lambda wiring survived, although its heatwrap did'nt enjoy the experience
IMAG2039019.jpg



Clutch Master Cylinder is toast
IMAG2040020.jpg



did'nt look like much, but a hot jet of exhaust gas blasting away > melting piont of aluminium clearly aint so good..
IMAG2042022.jpg

Despite there being an overlap there.. it expired and just melted it away
IMAG2043023.jpg





Poor clutch master cylinder... and brake pipes look a little singed below it also
IMAG2044024.jpg



Steering rack boot copped it also, I think from dripping brake fluid on fire.. charred. this too lived behind fabric heatshield..
IMAG2048028.jpg
 
Last edited:

Westy

Registered User
Unlucky with the fire Bill, that must have been some heat.

Not all of you pics seem to be working
 

badger5

www.badger5.co.uk
Site Sponsor
Update to its spec...
Tial vband hotside ordered, so eliminating poxy bolt flanges and gaskets... they just are'nt reliable enough for race use.
downpipe top section will need to be remade to suit the slightly different location.

onwards and ..... something
 

Westy

Registered User
How have you wired in the boost button? Do you run an N75 and MBC so you can turn the N75 on/off with the button?
 

Westy

Registered User
Update to its spec...
Tial vband hotside ordered, so eliminating poxy bolt flanges and gaskets... they just are'nt reliable enough for race use.
downpipe top section will need to be remade to suit the slightly different location.

onwards and ..... something

Any pics of the Tial vband so I can see how it differs to a normal turbo/many flange?

Also do you have ceramic coating on the DP too?
 

badger5

www.badger5.co.uk
Site Sponsor
How have you wired in the boost button? Do you run an N75 and MBC so you can turn the N75 on/off with the button?

Remember I am on DTA ecu, so more control available to me... but the button we fitted as a quick fix was simple open/close circuit of n75 feed.. hence off and on.. 12psi or 24psi boost

Any pics of the Tial vband so I can see how it differs to a normal turbo/many flange?
Also do you have ceramic coating on the DP too?

My manifold and downpipe are already ceramic coated - the white bits
IMAG2050030.jpg


The hotside part of this is what I have ordered
g35ss-1.jpg


GT303.jpg
 

s3 Hoggy

Whats going on???
wow she was flying! Very impressive! how bad was the damage Bill?
 

aragorn

"Stick a V8 in it!"
Staff member
Moderator
VCDS Map User
Any gen on the cause? :(
 

badger5

www.badger5.co.uk
Site Sponsor
both front wheel bearings had gone loose, so both front wheels were moving about pushing the pads back into the calipers. (pad knock off) hence the pedal being erratic on travel.. Essentially just like when you fit new pads, the first time you push the brake pedal it sinks to the floor as it takes up the slack in travel... except this was happening corner to corner. One wheel just about locked, the other did'nt which pulled me sideways, enough to go onto the grass, which was game over. Hubs nuts were looser than they should have been when we checked it the following day back on the ramp.. They were tight and ok, so something had moved (bearings I think) allowing there to be some slack.

New bearings will be fitted as a matter of course, and reluctor rings added back on so I can add abs sensors again so the ecu can enable its gear enabled boost settings to curb its wheel spin (hopefully)
 

MUSH

MUSH Developments Ltd.
Awesome vid, that chase was very exciting!

This fixed now Bill?
 
Top