Battery dead?

mephisto

Registered User
Car Audi S3 09 plate
Battery - MOLL (unsure of age maybe from new)

Got in my car this morning battery v flat after pulling home from work the night before on my usual 20min drive when everything was fine, when I tried to start the car the next morning, I noticed I couldn't even unlock the boot with remote. When I checked it looked like I left lights on DRL setting.

Anyway, I left car charger on for about 18hrs from yesterday morning. Checked this morning and still when I attempt to turn over the battery the solenoid is just chattering. Nothing else happens. So im guessing either the battery has died, plates damaged or whatever.

Now, before I go out n buy a new battery:

A) any common issues that may be draining battery?
B) Should the charger @ 8amps be able to charge a battery to at least turn over the car?

Many thanks for any assistance here.
 
G

Goner

Guest
Had the very same issue on my 2.0 TDI a few month back, a new battery at £100 sorted it.
 

A3_130

Registered User
Sounds like your battery has probably had it. The amount you charged it should have been plenty for it to start the car the next day. Worth checking the voltage across the terminals with a multimeter if you have one - that'd give a rough idea of how charged it is. Could also do a test to see if there is a parasitic drain somewhere. I've just replaced the battery on my 1.9 TDI after leaving the radio display on for a day and a half killed the battery (which it shouldn't have done as that's quite a small drain). If it's not taking a charge I'd guess it's the battery at fault.
 

S3DUST

Just add boost :D
Me too, came home from work, and an hour later went to pop up the shops, Dead ? Jump started it off my other car went on a 30 min death ride to charge it back up got home turned it off and went to turn back on and all i got was solenoid chatter :( 100 quid for new battery and all sorted...

If you have a multimeter check voltage it should read between 12-12.5 volts and 13.5 ish whist engine is running.

I would say its the battery tho.
 

mephisto

Registered User
Thankyou to everyone here, all correct in your assumptions!

Bought myself a new Yuasa battery with 5 year garuantee, fitted and fired up in an instant.

Some observations I made as I disconnected the battery:
A) the alarm set off, and couldn't turn it off/disarm with keyfob
B) The alarm will chime despite the removal of the battery, a good thing I suppose.
C) As soon as I fitted the new battery I was able to stop the chiming of the alarm.

(Just a thought in case you decide to change your battery at night and don't want to **** neighbours off)

Thanks again everyone for your help.
 

Charlie23

Registered User
Same here 2007 S3 battery dead thismorning but was fine when i came home lastnight.

Very strange must be something to do with the weather or something all these batteries dying at the same time????
 

max69vk

Active Member
It's my birthday
Had exactly the same with mine, no issues it was dying or weak, tried staring the car the morning after parking it up and got the solenoid click & nothing's else. Battery was dead & no hope of resurrecting it.
 
Top