Beeping after battery disconnect

Pete Beasley

Registered User
Hi,
After storing my wife's TT in the winter with the battery negative disconnected I reconnected it yesterday and I am getting an annoying beeping noise from somewhere in the back.
The doors still unlock and lock OK and the engine started fine so the main battery is fine.
Reading other forums here it sounds as though it might be a warning that the alarm battery is dead.

Any ideas where it is located and how to check?
 

Pete Beasley

Registered User
Hi,
After storing my wife's TT in the winter with the battery negative disconnected I reconnected it yesterday and I am getting an annoying beeping noise from somewhere in the back.
The doors still unlock and lock OK and the engine started fine so the main battery is fine.
Reading other forums here it sounds as though it might be a warning that the alarm battery is dead.

Any ideas where it is located and how to check?

Update

I decided to try and run the engine for a while to see whether the siren alarm battery might charge better with the full almost 14v alternator current going to it rather than the main battery voltage which would probably be lower after 3 months disconnected. The beeping stopped after about a minute so I took the car out for about 15 minutes, After being parked for an hour it hasn't beeped. Hopefully this has sorted the problem although I will get the siren battery changed at the next service.

Hope this might help other owners
 

Pete Beasley

Registered User
Update 2
The siren kept going off at random times so we decided to get it sorted. The bottom line for diagnosis, parts and labour was £321 inc vat at our local Audi dealers. They did give my wife a complimentary box of chocolates though!!

Interestingly they also changed the coil packs under a factory recall while it was in. Although the car is 12 years old it has only done 18,000 miles so I wonder what the problem was and why they have just got round to sorting it.
 
Top