Car Does not start sometime from first attempt

Serhiy

Registered User
Hi

After alternate recall "fix" i started having issues with car starting, basically sometimes when attempting to start the car it does not start from cold first time round, makes noise that it attempts to start but does not, then when i try it again it start straight away.

there is no pattern to this happens like once every few weeks. i took it to audi - they could not find anything wrong

anyone had same issues?

2L TDI
 

elan2s

Registered User
Have had this occassionally. Have determined that the issue is that when starting the car you need to exert a good an=mount of pressure on the brake pedal
 

Serhiy

Registered User
i can hear engine turning but not starting, how would brake pedal pressure make any difference? without pressing brake pedal car will not attempt to start
 

elan2s

Registered User
OK if it is turning over then not sure what the problem is
 

DMG

New Member
Mine was doing this, had it into Audi about a month ago and they also couldn’t find anything wrong with it.

It hasn’t done it since, despite doing it once or twice a week before going in. I did however take it on a long motorway run at the time, maybe that helped.
 

Sean Byrne

Registered User
I have the exact same problem and worrying getting more frequent now. always on the first press of the button no problem on the second attempt.
will be going in for a service shortly will get Audi to check it.
 

HB123

New Member
Having the exact same issue on a 2019 A6 avant. Was once in a blue moon but has happened last four times in a row I started car from cold. Sounds terrible. Anyone get any joy from Audi. They want me to video it but that isn’t going to be easy on an intermittent fault.
I also have an issue with central locking. Very noisy when it engages as u drive off. should be silent. Intermittent prob too. They replaced all locks but problem persists. Getting fed up
 

DMG

New Member
Having the exact same issue on a 2019 A6 avant. Was once in a blue moon but has happened last four times in a row I started car from cold. Sounds terrible. Anyone get any joy from Audi. They want me to video it but that isn’t going to be easy on an intermittent fault.
I also have an issue with central locking. Very noisy when it engages as u drive off. should be silent. Intermittent prob too. They replaced all locks but problem persists. Getting fed up
I told Audi I’d film it the next time it happened but as I say for some reason it hasn’t done it since. That sounds like a good thing but I’m sure it’ll do it again at some point as nothing was fixed and now theres several people reporting the same thing.

my central locking is also noisy sometimes and silent other times. I just assumed it was to do with what doors had been opened etc, never really thought about it as a fault.

I think between this, the warning messages, the door seal letting water in, the constant dashboard rattles and creaks, I’ll be glad when its time to change. Not sure what I’d change to yet however.
 

HB123

New Member
I told Audi I’d film it the next time it happened but as I say for some reason it hasn’t done it since. That sounds like a good thing but I’m sure it’ll do it again at some point as nothing was fixed and now theres several people reporting the same thing.

my central locking is also noisy sometimes and silent other times. I just assumed it was to do with what doors had been opened etc, never really thought about it as a fault.

I think between this, the warning messages, the door seal letting water in, the constant dashboard rattles and creaks, I’ll be glad when its time to change. Not sure what I’d change to yet however.
Caught it on video today. So sent it on to them. Waiting to hear back. It definitely is getting worse. The doors locking is just very clunky and annoying but I queried it wit Audi and they said it should be silent. They replaced all locks but it is still happening. I think it’s to do with the door handles not fully retracting after opening
 

DMG

New Member
Caught it on video today. So sent it on to them. Waiting to hear back. It definitely is getting worse. The doors locking is just very clunky and annoying but I queried it wit Audi and they said it should be silent. They replaced all locks but it is still happening. I think it’s to do with the door handles not fully retracting after opening
Yes thats another one, my front passenger door handle doesn’t always retract either.

Keep us updated on what they say about the video.
 

Serhiy

Registered User
I have this issue on video, i send the video to audi when they had it, still fobbed me off with "we could not find anything wrong with it". now worrying part " IT damn happened while i was driving during start and stop functionality", so booked it in again but with different dealership, it is going back to them on june 9th, this is the earliest they could take it with courtesy car. also will ask to have the dash fixed, damn rattle drives me nuts
 

DMG

New Member
That is very worrying.

Mine is still yet to do it again but always a worry it will. I’ve also had several rattles ‘fixed’ on mine but its still rattling away.
 

screeched

Registered User
I had the exact same issues and they also started after the alternator recall work. Was in a 40 TDI S line Avant, 2019. Had been wondering how they could possibly have been related but seeing this thread appears to show they are. I had a number of instances after the recall where the engine would not start but would turn over. Pressing stop, then start again would start perfectly every time. The door lock noises confused me too as I thought the A6 used microswitches, so locking / unlocking was previously silent. The noise I'd get would be after pulling away and I can only liken to older central locking being locked and unlocked a couple of times. Weird how all started after the alternator recall work.

Anyway, that vehicle went back last month, hoping I don't experience similar on the new one.
 

HB123

New Member
So I had my door locks replaced. It improved the issue slightly but not completely. Then my starting issue as above happened while I was driving car. I came to a stop line on road. Car on/off kicked in but when I went to accelerate away the car cut out completely. Reported same to Audi with door locks. This time they took car back in and regreased the doors. No issue with them since. (2 weeks later) they also said they discovered a fault in computer re starting. They replaced top rail sensor and wiring. Car seems to be running ok now. Top rail sensor is related to fuel delivery
 
  • Like
Reactions: DMG

Random467

New Member
My car (auto transmission) stalled last week while turning right across traffic. It had auto-stopped the engine and failed to restart leaving me stranded in the centre of the junction. I had to fully turn off and restart the car. Then 24 hours later I got a Drive System Fault: Contact Workshop error trying to resume the engine from auto-stop at a traffic light and had to be recovered. The car is an 2020 A6 Sport 45 TFSi Automatic with a mere 2400miles on the clock. Crazy. However, the one bit of work it had done to it was the Starter/Alternator recall last summer. Coincidence?

It's with the dealer now and they've escalated to Audi as they cannot determine the problem.
 
Last edited:

EcosseA6

New Member
I told Audi I’d film it the next time it happened but as I say for some reason it hasn’t done it since. That sounds like a good thing but I’m sure it’ll do it again at some point as nothing was fixed and now theres several people reporting the same thing.

my central locking is also noisy sometimes and silent other times. I just assumed it was to do with what doors had been opened etc, never really thought about it as a fault.

I think between this, the warning messages, the door seal letting water in, the constant dashboard rattles and creaks, I’ll be glad when its time to change. Not sure what I’d change to yet however.
I had these same issues with my 2019 40 TDI, except I never had the stop-start problem. Turned out to be a battery fault, replaced under warranty. I had the same noisy central locking and difficulty starting first time. The dealer initially didn’t think it would be a duff battery but that was ultimately what it was. No further problems once the battery was replaced. My brother’s C7 Avant also had a faulty battery replaced not long after he bought it from new, seems to be a common issue. Also had the alternator update carried out today, here’s hoping it doesn’t cause more problems than it solves.
 
  • Like
Reactions: DMG

DMG

New Member
Happened again this morning where the car didn’t start first time. Started fine on the second attempt. Was hoping it had magically cured itself as its been a while but obviously not.
Has it happened again to any of you who thought it was solved after battery/sensor replacement etc?
 

EcosseA6

New Member
Happened again this morning where the car didn’t start first time. Started fine on the second attempt. Was hoping it had magically cured itself as its been a while but obviously not.
Has it happened again to any of you who thought it was solved after battery/sensor replacement etc?
Mine has been fine ever since battery was replaced, even after alternator recall.
 
  • Like
Reactions: DMG

Serhiy

Registered User
Taken my car into dealership today with 3 issues,

Dash rattle
car would not start
and a new one, during driving "horizontal level sensor fault"

will let you know what i get back
 
  • Like
Reactions: DMG

Serhiy

Registered User
so, got the car back.

they claim that they cannot find the fault, they could not replicate car not starting ... sent me home empty handed,
 

DMG

New Member
so, got the car back.

they claim that they cannot find the fault, they could not replicate car not starting ... sent me home empty handed,
Same experience I had. Big part of the reason I can’t be bothered to take it back again. Happens so rarely and always starts second time so its just a minor annoyance at this point.
 
Top