Car stopped working - help please?

sachen

Registered User
Hi Guys,

So was driving along, as you do over the weekend when all of a sudden my car cut out on me - struggled to restart itself but it did after a few turns.

Got home and scanned the car to find the below:


Address 01: Engine Labels: 03G-906-016-BKD.lbl
Part No SW: 03G 906 016 FF HW: 028 101 190 5
Component: R4 2,0L EDC G000SG 7364
Revision: 12345678 Serial number: AUX7Z0F1FN90M8
Coding: 0000072
Shop #: WSC 06314 000 00000
VCID: 6CDCBF8D4F90D69

1 Fault Found:
16706 - Engine Speed Sensor (G28)
P0322 - 000 - No Signal
Freeze Frame:
RPM: 0 /min
Torque: 108.0 Nm
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 10.79 V
Bin. Bits: 00101111
Idle Stabilization: 0.0°KW
RPM: 126 /min
Readiness: 0 0 0 0 0

So looking at this, it seems like my Engine Speed Sensor has gone. Am I correct in assuming this? Have checked Ross Tech Wiki which lists all the symptoms which I have.

Thanks for the help!
Sachen
 

sachen

Registered User
Cheers

Has anyone had this issue before? I can see the actual sensor is roughly £30, just wondering about labour costs/time etc?
 

cjsuk

Registered User
aka the crank shaft position sensor, mines an 8l 1.8t aum but I presume they are roughly the same, mine was intermitant and the engine would cut out every now and again, I replaced with a golf mk4 aum sensor for £4 from the scrappy, fitted it (pain in the rear), and it's been on a month now and it's been 100%. Ill send you a link to my post.
 

sachen

Registered User
Sounds like you had the identical problem to what ive currently got. Same error code as well more or less!

I have a BKD engine. Will get the part changed and hopefully it will sort the issue out...
 

cjsuk

Registered User
its amazing how a little magnet a piece of wire and a bit of plastic can stop a whole car from working and cause so many different problems
 
Top