Driver window not working

mikejclark

Registered User
Greetings,
As the title suggests, my drivers window has completely stopped working on my 2007 Audi A3. All other windows can be operated from the driver control panel.

A scan shows this fault:
Address 42: Door Elect, Driver Labels: 8P0-959-801-MIN3.lbl
Part No SW: 8P0 959 801 K HW: 8P0 959 801 K
Component: Tuer-SG H02 0040
Coding: 0000688

2 Faults Found:
00932 - Electric Window Motor; Drivers Side (V147)
012 - Electrical Fault in Circuit
00932 - Electric Window Motor; Drivers Side (V147)
005 - No or Incorrect Basic Setting / Adaptation

I did have a split loom in the door post which I have rectified and solved the problem of my doors not locking.
Is it likely to be the window motor or is there something else I should be looking for? i.e. I don't want to buy a replacement just to find out the problem is elsewhere.
Also, I have seen these parts on ebay ending with E, whereas the scan shows K, will this be a problem?
Many thanks in advance
 

leshkin

Hold my beer...
VCDS Map User
If you repaired the loom previously it could have broken again, so I'd check that before spending money. Try operating the window with door completely open, half-open, etc

I had loom issues before and repaired it, but the wire just broke in a different place - new loom fixed all that.
 

mikejclark

Registered User
Yes been thinking of buying a new loom. Before I do anything else I might try and plug the driver motor on the passenger side to see if it operates, and vice versa
Thanks
 

SootySport

Registered User
Yes been thinking of buying a new loom. Before I do anything else I might try and plug the driver motor on the passenger side to see if it operates, and vice versa
Thanks
Yep, try that. Also the wire can break inside the insulation, so at first it's not obvious. Motors failing is quite common on our cars.
 

mikejclark

Registered User
Sound advice @leshkin. My wiring skills clearly aren't as good as I thought they were - existing repair I had made to the loom came apart! Only looked at this after stripping out the motors on both sides and found the driver motor was actually working when connected to passenger side. All working now

Sent from my GT-I9505 using Tapatalk
 

c_w

Registered User
Does anyone know the part number for a new driver's door loom? I fixed mine and some wires did break again! The problem is the tight confines of the door enclosure, especially after soldering.
 

SootySport

Registered User
If you remove the door card and unclip the wiring loom inside you'll end up with more slack to work with. twist, solder and heatshrink tubing over each wire is more long lasting. Obviously a new loom is better but more expensive.
 

leshkin

Hold my beer...
VCDS Map User
Does anyone know the part number for a new driver's door loom? I fixed mine and some wires did break again! The problem is the tight confines of the door enclosure, especially after soldering.
Give @mjr901 a shout, he can supply original Audi parts at good prices and sorted me out when I bought my loom.

It's easy to do via the ASN site parts request form menu.

Sent from a mobile device, please forgive typos :)
 
  • Like
Reactions: c_w

Matt268uk

A3 Sportback
VCDS Map User
@c_w I have a door loom surplus to requirements it's for a 5 door sportback part # 8P4 971 029M. a couple of the wires show signs of rubbing but no broken wires. your welcome to it for shipping costs,alot cheaper than a new one.
 
Last edited:
Top