Electrical help please

QuattroCalum

Registered User
Problems this morning, going to work at 3.30am, I got into the car.
Interior light stayed on.
No full beam.
No wipers.
No window washers.
No indicators.
No brake lights.
No electric windows.
Trip computer won't toggle through functions.
Esp light on.
Abs light on.
A quick search seemed to point towards the power control module, a quick trip to the breakers and tried 2 of them, mine ends with suffix "E"
The first one I tried ended with "C" the rest of the part number was identical the second one had no suffix at the end, no joy with either.
So..... what else can it be guys?
Just getting a quick cuppa and a bite to eat then I'll scan the car.
I hope someone can help.
 

QuattroCalum

Registered User
18036 p1628-35-00

VAG COM will not communicate with central convenience, fault code for steering angle sensor unable to clear.

Am I right thinking that it's the comfort control module at fault? I've taken it out and had a quick look at it, dry and free from any visible corrosion.
 

S4_dan

Fire up the Quattro!
VCDS Map User
Check the wiring to the plug. Pull the rubber sleeve back. My mate had a CC module fault and some of the wires had broken just before the plug.
 

QuattroCalum

Registered User
Will have a look at it today, thanks for your suggestion.

Sent from my ANE-LX1 using Tapatalk
 

QuattroCalum

Registered User
No joy, car is being scrapped.

Sent from my ANE-LX1 using Tapatalk
 

BigCat

Registered User
Did you get sorted mate.... I had same problem before... had to get a ccm with the exact same number on it... tried 1 with a different suffix but didn't work got 1 from a breaker luckily... they can look okay but just go faulty

Sent from my SM-G920F using Tapatalk
 

QuattroCalum

Registered User
No, gave up and bought another car. A4 1.8t sport BEX engine but fwd
Extra power is nice though.

Sent from my ANE-LX1 using Tapatalk
 
Top