First time back at dealers

NIKLDN

A3 8Y 1.5 TFSI Edition 1
First time back at an Audi service to address the issues I’m having with this car.

- MMI Freeze
- MMI constant flickering black
- MMI Reset (Asks me to select user but only guest user appears and other two users deleted - strangely comes back after a few minutes)
- SOS Malfunction
- Drive Assist malfunction
- Tyre Pressure malfunction

Digested the fact that Wireless Car Play and Third Screen on MMI only come on the 2021 models and not the 2020 models.

Fingers crossed they tell me something different to what other owners have experienced
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
@NIKLDN
Be good to see what your dealership can find. Mine drawn a blank but upto yet no crashes or rebooting so that’s something.
For now, I’d settle with them solving the constant black flashes on the MMI and reset of users.

From memory, you had left yours with them several times and each time was quite lengthy?
 

Nothingdoing079

Registered User
Looks like similar issues to what I've been having.

I've got another trip to the dealer coming up next week.

I was saying to my wife that I've now been back in the dealers more times in the month I've had this car, than I ever had to when I had my old car.

Honestly a part of me wishes I'd never swapped
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
Got a call from them to say all issues related to one unit which they’re waiting for an update for. But they managed to detect an error with the parking aid assist which they’ve applied an update for...

Going to collect now.

Should have stuck with the corsa ffs


Sent from my iPhone using Tapatalk
 

Moots

Registered User
Got a call from them to say all issues related to one unit which they’re waiting for an update for. But they managed to detect an error with the parking aid assist which they’ve applied an update for...

Going to collect now.

Should have stuck with the corsa ffs


Sent from my iPhone using Tapatalk
Be interesting to see if that head unit swap has fixed the flashing black screen on the MMI (presume this is only when using car Play?) Audi York seem really stumped with this one.
 
For now, I’d settle with them solving the constant black flashes on the MMI and reset of users.

From memory, you had left yours with them several times and each time was quite lengthy?
@NIKLDN
Mines had three visits back since I first got it . First two were a day each last time they had it for two weeks but I did say that was last chance or I’d start the rejection process.
To be fair to the dealer they were very helpful and upto yet no real problems like before.
Certainly looks like mine rebooting was the on/off switch like they said.
 
Mine goes in for the first time on Monday to Northampton Audi.
  • CarPlay screen flashing Black
  • SOS malfunction
  • Rear camera is being a bit choppy this week too so will add that!
I wonder what replacement vehicle I’ll get? It’s always a lottery and a bit of novelty.
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
@NIKLDN
Mines had three visits back since I first got it . First two were a day each last time they had it for two weeks but I did say that was last chance or I’d start the rejection process.
To be fair to the dealer they were very helpful and upto yet no real problems like before.
Certainly looks like mine rebooting was the on/off switch like they said.
So got the car back this afternoon, they didnt recieve any errors other than for the Parking Aid which they have applied a software update to the control unit.

The rest of the faults have been identified to a software fault with the control unit J949. They have held their hands up and said that there is a known issue and that they are awaiting a fix/repair from the factory. Its the first time I have seen anywhere where the faults are linked to a specific part..

Do really like the car but how long do we wait around for a fix?

What happens if a fix never comes?
 
Be interesting to see if that head unit swap has fixed the flashing black screen on the MMI (presume this is only when using car Play?) Audi York seem really stumped with this one.
I emailed the sales rep handling my purchase at York Audi today voicing my concerns with regards to the MMI freezing issues etc. and got this reply. ...
“Regarding the screens freezing...I'm sure like anything mechanical or electronic rather there will be instances were things have gone wrong. That being said I haven't myself had the issue or had any colleagues or customers that have experienced it.”
I’ve noticed that you got yours from there. Looks like I am being fed bull****!:shrug:
 

Moots

Registered User
I emailed the sales rep handling my purchase at York Audi today voicing my concerns with regards to the MMI freezing issues etc. and got this reply. ...
“Regarding the screens freezing...I'm sure like anything mechanical or electronic rather there will be instances were things have gone wrong. That being said I haven't myself had the issue or had any colleagues or customers that have experienced it.”
I’ve noticed that you got yours from there. Looks like I am being fed bull****!:shrug:
Who’s your salesman? Take it to Dm if you don’t want to name them on here just interested to see if it’s the same guy, use my name if you want to call him out on his ********!
 

KXL

Active Member
Random Q, but when ever you send your car into the dealers to 'find a fix' do they in exchange, give you a courtesy car for the duration at no costs?
I know for instance, my previous car, even if you send it in for half a day (estimate work on car time) they would give me a complimentary courtesy car. The car before, had to pay for the courtesy car (small fee though). For that one, I just hung around the area.
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
Random Q, but when ever you send your car into the dealers to 'find a fix' do they in exchange, give you a courtesy car for the duration at no costs?
I know for instance, my previous car, even if you send it in for half a day (estimate work on car time) they would give me a complimentary courtesy car. The car before, had to pay for the courtesy car (small fee though). For that one, I just hung around the area.
I’ve seen others who have recently had to send their cars back and no courtesy/loan car due to covid.

I didn’t need a vehicle for the day so didnt question it.
 

Ludus

Member
Random Q, but when ever you send your car into the dealers to 'find a fix' do they in exchange, give you a courtesy car for the duration at no costs?
I know for instance, my previous car, even if you send it in for half a day (estimate work on car time) they would give me a complimentary courtesy car. The car before, had to pay for the courtesy car (small fee though). For that one, I just hung around the area.
I know they're not doing them atm due to COVID, but normally I would assume they would? Well at least I ****** would hope so being an Audi...
 

KXL

Active Member
I’m definitely having a courtesy tomorrow when mine goes in. Hoping for an RS6...:laugh:
I had that with Volvo when I serviced the V40 T3 (150bhp), the courtesy car was a XC60 T8 (400bhp). They didn't tell me it was as T8, I didn't think it was, nor checked i mean, why would they give me the T8. Imagine my reaction when I put my foot down trying to beat the lights.
 
I’m definitely having a courtesy tomorrow when mine goes in. Hoping for an RS6...:laugh:
So my A3 is still in, hopefully only for one more day. Didn’t get that RS6 loaner...but have got an A4 Avant Black Edition 40TDI Quattro, in Turbo Blue. It definitely stands out! That Diesel engine from standing low torque power thing is a bit of a new one on me. Very nippy. It’s almost as if they knew this would be my natural next upgrade :laugh:
 
So my A3 is still in, hopefully only for one more day. Didn’t get that RS6 loaner...but have got an A4 Avant Black Edition 40TDI Quattro, in Turbo Blue. It definitely stands out! That Diesel engine from standing low torque power thing is a bit of a new one on me. Very nippy. It’s almost as if they knew this would be my natural next upgrade :laugh:
Just had a call from Northampton Audi...

SOS Malfunction - only found one instance of an error to cleared, despite the warning flashing multiple times. I might have confused the car by having too many ‘things’ going like rear screen heating, heated seat, phone plugged in etc. :laughing:

That might also explain rear camera choppiness too!

Apple CarPlay - cannot replicate the screen flashing black, with an iPhone or Android. Must be my phone. Have I tried updating it? I mean...WTAF!?

General query about software version - they don’t have more up to date software so can’t help. It takes “two years to develop” and it might be available later this year...despite the fact that an A3 built a few weeks after mine has newer software and better features.

Only come to realise this week that the voice control is also **** on this version too. Cannot control anything e.g heating.

I have no idea what to do now. Suck it all up and accept it? If I’d ordered my car a couple of weeks later, I’d be in a better car. Annoying.
 

Chris4410

Registered User
If you have given them 3 chances to fix the problem you can legally reject the car, if the car was less than a month old when you first reported the problem you don’t even have to give them 3 chances to fix the issues.
 
If you have given them 3 chances to fix the problem you can legally reject the car, if the car was less than a month old when you first reported the problem you don’t even have to give them 3 chances to fix the issues.
Interesting. I have written evidence of me raising the CarPlay issue with Audi digital about 2 weeks after I picked the car up.

I still can’t believe the tech’s answer at the dealer was that they couldn’t replicate (I actually doubt they even took the car out for a drive whilst using CarPlay). Even worse that they have said I should make sure my phone software is up to date. I’ve never thought of doing that obviously as I’m a moron. Insulting.
 

Moots

Registered User
Interesting. I have written evidence of me raising the CarPlay issue with Audi digital about 2 weeks after I picked the car up.

I still can’t believe the tech’s answer at the dealer was that they couldn’t replicate (I actually doubt they even took the car out for a drive whilst using CarPlay). Even worse that they have said I should make sure my phone software is up to date. I’ve never thought of doing that obviously as I’m a moron. Insulting.
Audi York said the same to me, they’ve tried to replicate it but can’t funnily enough the salesman did say it was doing it on his too, but stopped when he upgraded to IOS 14.4.2, although he has switched cars too.

We shall see tomorrow as IOS 14.4.2 us now available to download, so if it stops tomorrow it will be the iPhone, if not then its Audi. Im still in the Audi camp based on how it presents in my car, it only does it when I’m accelerating and it changes up a gear. That’s not something the iPhone can cause IMO.
 
Audi York said the same to me, they’ve tried to replicate it but can’t funnily enough the salesman did say it was doing it on his too, but stopped when he upgraded to IOS 14.4.2, although he has switched cars too.

We shall see tomorrow as IOS 14.4.2 us now available to download, so if it stops tomorrow it will be the iPhone, if not then its Audi. Im still in the Audi camp based on how it presents in my car, it only does it when I’m accelerating and it changes up a gear. That’s not something the iPhone can cause IMO.
I’ll see what happens on the trip home tomorrow with CarPlay running.

I’m going to chat with my original dealer (Peterborough) to see if they can help regarding the MMI software/my general annoyance at the lack of features e.g voice control of aircon (they seem more accommodating generally). Or possibly even see what they can do about getting me out of the car. I doubt rejection will be possible, but might be able to swap me into something else.

Driving the courtesy A4 Avant hasn’t helped! :tongueout:

I know it’s all first world problems, but I’ve paid a good amount for the car (especially after extras) and feel literally a few weeks delay to my order would have meant a better car.
 

Nothingdoing079

Registered User
I’ll see what happens on the trip home tomorrow with CarPlay running.

I’m going to chat with my original dealer (Peterborough) to see if they can help regarding the MMI software/my general annoyance at the lack of features e.g voice control of aircon (they seem more accommodating generally). Or possibly even see what they can do about getting me out of the car. I doubt rejection will be possible, but might be able to swap me into something else.

Driving the courtesy A4 Avant hasn’t helped! :tongueout:

I know it’s all first world problems, but I’ve paid a good amount for the car (especially after extras) and feel literally a few weeks delay to my order would have meant a better car.
I I'm going to be doing the same with my dealer (Farnborough), as not too happy with the issues I keep having.

Given the cost of the car, my expectation is for the MMI Software, and warning systems to work perfectly, not keep flashing with issues after only 700 miles. The lack of features, wireless carplay, third screen, AC control etc which you get with models built only 1-2 months after mine just rubs salt into those wounds.

I've got my car booked in for the 8th April with them, and will see what they come back with.
 
I I'm going to be doing the same with my dealer (Farnborough), as not too happy with the issues I keep having.

Given the cost of the car, my expectation is for the MMI Software, and warning systems to work perfectly, not keep flashing with issues after only 700 miles. The lack of features, wireless carplay, third screen, AC control etc which you get with models built only 1-2 months after mine just rubs salt into those wounds.

I've got my car booked in for the 8th April with them, and will see what they come back with.

I'm starting to think that the more people start complaining on Twitter/Facebook etc or whatever social media that Audi use and also put complaints/possible rejections to Audi UK it might kick them into doing something - Probably not but not good for their image if lots of issues about the A3 start getting plastered everywhere.
 

Santiago

Registered User
I I'm going to be doing the same with my dealer (Farnborough), as not too happy with the issues I keep having.

Given the cost of the car, my expectation is for the MMI Software, and warning systems to work perfectly, not keep flashing with issues after only 700 miles. The lack of features, wireless carplay, third screen, AC control etc which you get with models built only 1-2 months after mine just rubs salt into those wounds.

I've got my car booked in for the 8th April with them, and will see what they come back with.
Very frustrating. When was yours built? I think that wireless carplay was only introduced late last year (?), but voice control of the aircon (and other things) was available way before that. I just re-watched a YT review of the S3 posted on 15 September of last year (car built in early August 2020?) and voice control of the aircon was obviously working fine by that point.
 

Nothingdoing079

Registered User
Very frustrating. When was yours built? I think that wireless carplay was only introduced late last year (?), but voice control of the aircon (and other things) was available way before that. I just re-watched a YT review of the S3 posted on 15 September of last year (car built in early August 2020?) and voice control of the aircon was obviously working fine by that point.

I believe it was built sometime around end of August/early September.

Honestly the lack of these features by themselves don't matter too much to me, they are more like to haves, however they become more annoying when all the other MMI issues are taken into consideration.
 
I believe it was built sometime around end of August/early September.

Honestly the lack of these features by themselves don't matter too much to me, they are more like to haves, however they become more annoying when all the other MMI issues are taken into consideration.
Agreed. I think that it’s all so early in the model’s life that none of the dealers know or have the means to do anything. They just say what they think is best so we all get different stories.

Just driven mine back from the dealers and CarPlay screen flashing black intermittently as usual. Phone is currently on iOS 14.4.2. So, don’t think the phone is an issue...they did say they want to take me out for a drive in my car to try and replicate with my own phone when lockdown is lifted.

As an aside, driving away in my manual A3 was a bit of a shock after that auto A4 Avant!
 

Chris4410

Registered User
Interesting. I have written evidence of me raising the CarPlay issue with Audi digital about 2 weeks after I picked the car up.

I still can’t believe the tech’s answer at the dealer was that they couldn’t replicate (I actually doubt they even took the car out for a drive whilst using CarPlay). Even worse that they have said I should make sure my phone software is up to date. I’ve never thought of doing that obviously as I’m a moron. Insulting.

When I rejected my A35 I took the dealer out of the equation as they were useless, I dealt directly with Mercedes UK, they handled the rejection process and involved my local dealer when required. If you are going down the rejection route there is no point in talking to you dealership as they don’t have the authority to start this process.
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
It saddens me that the resolution to this car is starting the exchange/rejection process.

Waiting to hear from the dealer if they have any newer models in stock/alternatives otherwise it’ll have to be a rejection.

I did mention to the manager/rep that the newer models with the 2 x USB C port seem to be fine.. he mentioned that they’ve just had a car back which was only recently built which suffered from the same issues?!
 
It saddens me that the resolution to this car is starting the exchange/rejection process.

Waiting to hear from the dealer if they have any newer models in stock/alternatives otherwise it’ll have to be a rejection.

I did mention to the manager/rep that the newer models with the 2 x USB C port seem to be fine.. he mentioned that they’ve just had a car back which was only recently built which suffered from the same issues?!
So why is this not being taken up with the factory then - The delays are long enough so get it right before keep building them - This really annoys me that they know there's an issue but carry on regardless
 

NIKLDN

A3 8Y 1.5 TFSI Edition 1
So why is this not being taken up with the factory then - The delays are long enough so get it right before keep building them - This really annoys me that they know there's an issue but carry on regardless
It’s just seems everyone from Audi Dealserships, Audi UK and Audi Digital are all on a different page.

I could understand if ALL Audi A3/S3 8Ys had the same issue, but there seems to be some out there (ie @Sparks43) who have full functional versions.. so surely some genius at Audi must be able to take that ‘working version’ and apply it to all the non working versions?!???

@Riding Air you last mentioned about having your MMI unit replaced, any progress or changes from that outcome?
 
It’s just seems everyone from Audi Dealserships, Audi UK and Audi Digital are all on a different page.

I could understand if ALL Audi A3/S3 8Ys had the same issue, but there seems to be some out there (ie @Sparks43) who have full functional versions.. so surely some genius at Audi must be able to take that ‘working version’ and apply it to all the non working versions?!???

@Riding Air you last mentioned about having your MMI unit replaced, any progress or changes from that outcome?
Well I have the MMI flicker on Wireless Carplay and have had a couple of random messages, but I admit not as much as others - Mine was an October build and does have 2 x USB-C's
 

Chris4410

Registered User
I wouldn’t rely on Audi sorting these systemic problems, 2 years on from the rejection of my A35 owners are still reporting the problems I rejected my car for.

For issues like these it seems to be something manufacturers wait until the facelift to resolve, most likely a far more cost effective solution.
 

KXL

Active Member
Now i must admit I have no idea on this rejection process, but may I assume you can only do this, if you have bought the car outright or on PCP/PCH? Eg...if if you have a leased car from a said company, you would have to suck it up after the 'grace period' has elapsed and take it up with the lease company and not Audi/Audi CS?
 

Chris4410

Registered User
Why would you have to suck it up? You are paying the lease company for a product, if that product is faulty or not for for purpose it is their responsibility to sort it out or replace it.
 

Santiago

Registered User
Now i must admit I have no idea on this rejection process, but may I assume you can only do this, if you have bought the car outright or on PCP/PCH? Eg...if if you have a leased car from a said company, you would have to suck it up after the 'grace period' has elapsed and take it up with the lease company and not Audi/Audi CS?
My understanding is that if you obtained the PCP/PCH finance through the Audi dealership (i.e. used vwfs) then they should be able to deal with the finance company on your behalf. However, if you obtained the finance from elsewhere, you would need to contact the finance company directly. They would have their own system for handling rejected cars, which must happen quite often. Remember that rejection is meant to be "last resort", after the dealership have been given a fair chance to sort the problem(s). However, reading some of the posts on here, the dealerships have been given more than a fair chance..
 
Top