FL MMI Radio Logos

darreng1983

Registered User
Hey, this has been bugging me for ages but finally decided to look into it.

My unit will only display a couple of station logos - Kiss and Heart. I just get the generic DAB logo on for stations such as Radio 1 and Capital. In my mind, as they are mainstream stations, surely they must transmit their logo?

Does anyone else's MMI show these logos? If so, any ideas how I can receive them?

Thanks

Darren
 

alpesh26

Registered User
As far as I know, if the station doesn't broadcast them then the radio won't show them. It might be region specific, but i'm in the North West and my Radio 1 logo does show
 

KieranJ22

Registered User
I’ve checked and I don’t get a logo for Kiss and Kisstory, I have capital though so something must be different. My stations are set to DAB and FM. I also have ‘slideshow’ selected on settings. I tried ticking the ‘station logos’ option instead which didn’t change anything. There’s also a setting for ‘region for station logos’ which mine is set to ‘automatic’.
 

Attachments

  • image.jpg
    image.jpg
    1.1 MB · Views: 229

Chris4410

Registered User
I had the same issue on my TCR, really bugged me. After a quick search on google it turned out that on mine you could save all the logos to and SD card and then attach them to the radio station, not sure if Audi do something similar but worth checking out.
 

darreng1983

Registered User
I had the same issue on my TCR, really bugged me. After a quick search on google it turned out that on mine you could save all the logos to and SD card and then attach them to the radio station, not sure if Audi do something similar but worth checking out.
Thanks Chris, I had came across that before but seemed to be VW only unfortunately
 

Ormesome

Registered User
I think this is an Audi thing on UK frequencies. My A3 didn’t have many logos and my Q2 doesn’t in the UK either. However, my Q2 and A3 where fine over here in Switzerland. Also, had a Mokks before the A3, loads of info on the MMI, logo, track, up next etc...
 

AlS3BE

Registered User
I get all the logos on my s3 with mmi plus.
I remember in my a6 that there was a way to reset the radio so it refreshed the radio listing and all the dab logos came up. Not sure how it’s done on the a3. Maybe try a factory reset so it has to start from scratch again.
 
Top