Front wiper problem. Not working

woodsey

Registered User
Hi all good to join your community my first post here so thought I would try and get some help.
I have an audi a3 sport 2.0tdi and today the front wipers decided to pack up. I have checked the fuse that relates to them and its ok. Is this a common problem or any ideas what I can try to do to fix or what it could be and how expensive its going to be,
Thanks in advance.
 

Khufu

Registered User
Mine have done it twice in last 2 years. 1st time they started a few mins later, the 2nd time I thought they had packed in completely onlf for them to start working fine the next day. No error codes reported either. Been fine for last 6 or so months. I did read that early models did have few problems, also fitting after market xenon light kits can often kill the wiper motor.
 

woodsey

Registered User
thanks, for your advice. my car is a 53 plate but registered in 2004 so think its the newer shape. I have checked the fuses giving them a bit of a wiggle trying to pursuade them to work I havnt got any aftermarket xenons or anything. I will keep tryin but its a pain without wipers. cant drive everywhere with my head out the window .
I just hope its going to be nothing to expensive. A friend of mine who works for seat said he had one in a while ago with a faulty bonnet catch that caused them to stop working to.
hopefully there may be a few people on here that will give me some pointers.
 

Khufu

Registered User
Yes, the wipers wont work if the bonnet is open on the A3. My is the same age as yours. I believe its the linkage seizing that causes the problems.
 

Troubs12

Active Member
VCDS Map User
Hey I work in my local vw dealer and see this problem all the time with mk5 golf (electrically same as A3) and it's the bonnet switch on the catch packed up the best way to test it is to disconnect it at the plug near the top of the rad area left hand side as you look at it with that disconnected it puts then into failsafe then you can use them hope that helps bud
 

Donnydave

New Member
I have just joined to say thank you I googled Audi A3 windscreen wiper not working and it sent me here :) I have been working on my Audi A3 and had my bonnet unlatched, my windscreen was covered in morning dew and my wipers failed to work, I could not find the fuse so came on the computer for advice. I read this article went out and closed my bonnet, and hey presto thank you very much :)
 
Top