Goodyear Eagle F1 Grip

Stevier88

Registered User
I changed my tyres over on the s3 from the contis to goodyear eagle F1's, first impressions were great, reduced road noise, better grip and felt a lot smoother. Over the past few weeks i have started to notice quite a bit of wheel spin from the front wheels but only when i have the wheels turned i.e coming out from a junction onto a main road (applying slight pressure to the accelerator not gunning it) straight line grip is fine the issue only happens when they are turned. Running 37psi all round at the moment with mag ride and 19's.

I know a lot of you have made the same switch from conti's, are you having similar issues?

cheers.
 

Rob2k68

Well-Known Member
VCDS Map User
Not noticed this on mine but I'll give it a try.

May be just down to roads being dirtier at this time of year ?
 

Stevier88

Registered User
Thought that as well as the gritters have been out up here and due to the colder weather but it was still quite noticeable a good few weeks ago with average temp, dry roads. I don't ever remember having any spin with the conti's

As i still have the conti's sitting there i was tempted to change the front back to them to do a test to see if it is the tyres, an issue with the car or as you see maybe just the roads now.

Let me know how you get on mate cheers.
 

veeeight

I am a very pretty girl
VCDS Map User
Is your Haldex still working?

No way do Conti5's have better wet grip than the GY's.

A common failure is the Haldex pump, leaving you with no 4 wheel drive, hence the front wheels spinning.

There are no warning lights for this failure. Best way to test it is on a wet grassy field or do a scan.


http://www.audi-sport.net/xf/threads/haldex-broken-no-4-wheel-drive.250570/
http://www.audi-sport.net/xf/threads/wheel-spin-in-first-and-second.251229/
http://www.audi-sport.net/xf/threads/wheel-spining-my-s3.202294/
http://www.audi-sport.net/xf/threads/help-i-have-a-2wd-quattro.240123/
 
Last edited:

Stevier88

Registered User
Is your Haldex still working?

No way do Conti5's have better wet grip than the GY's.

A common failure is the pump, leaving you with no 4 wheel drive, hence the front wheels spinning.

There are no warning lights for this failure. Best way to test it is on a wet grassy field.

It crossed my mind but ruled this out as there's no spin in a straight line even when flooring it, it only occurs with a slight turn of the steering, cant remember my front wheel drive a5 being as bad! I'm assuming if i did a launch and the haldex wasn't working the wheels would spin like crazy?
 

veeeight

I am a very pretty girl
VCDS Map User
Look for the flashing TC light.

A VCDS scan or wet grassy field would tell you for sure.
 

Stevier88

Registered User
Look for the flashing TC light.

A VCDS scan or wet grassy field would tell you for sure.
Cheers mate, putting it down to the haldex, TC light has came on quite a few times over the last week in straight lines now. We've had some snow here over the weekend the car has been beyond useless, going anything over 10mph round a roundabout or corner and it completely loses traction and slides out.
 

Rob2k68

Well-Known Member
VCDS Map User
Um sorry for late reply but can only say good things about my GY's had 2 1/2 inches of snow at weekend and they behaved as expected. Even tonight when pulling away at the traffic light Grand Prix on gritty road nothing but drive and certainly no dramas.
 
Top