Incredibly long flat spot 2.0 tdi 143 B8.5 Multitronic

Zafi

Registered User
My 2013 143 Multitronic can be a proper pain after coasting down to a roundabout or t junction then flooring the throttle, while still rolling, to meet a gap. The revs will not rise for about 2 or 3 seconds which is enough to make any approaching car brake as I sit there on the roundabout/across the road waiting for power.

Start/stop turned off makes no difference... the engine is running, its just not responding to the throttle at all.

Anyone experience similar?

Does not occur if I bring the car to a stop then set off again, it's only if its slowly rolling as I give way, then want to accelerate away.
 

steve.askew

Registered User
This sounds a bit like what i had on my 2010 143 multitronic too, but mine was rolling, mine was from stationary, at a T junction or lights basically when stationary, put your foot on the gas pedal, nothing, nothing at all for a good 2 or even 3 seconds. I found this a bit dangerous as at roundabout you see a good gap, you go for it, but nothing then when it actually does go, the gap can be a bit close. My mate with an 08 A6 multitronic has same issue. I never got a fix for it though :think: But now i have 2013 201ps issue isnt there, seems to be fine in that dept but have a whole heap of other issues, sould would too like to know the fix for this one too if anyone has had and now resolved it.
 

Christian_a4

Registered User
A dtuk box will eliminate this lag all together! I have one for sale at the monent from my 143 which is being returned to dealer post franchise agreement and wanting a quick sale of the box!
 
My 2005 2.0 TDI DSG is the same, horrible feeling when you're waiting for the revs to come back as the traffic is hurtling towards you. Will a remap fix that?
 

johnnythepie

Registered User
Have you contacted the stealers about this? There might be a TPI for it, I know that vw have issued a few recalls etc for their dsg box in recent months
 
Top