licence plate fuse number

marv999

Registered User
afternoon guys,

hope you'r all well and safe.

can some one tell me what fuse the rear licence plate runs off?

just changed a dead bulb, but one of my plate lights is sill not working... strange as there's no warning on the dash.

just want to check the fuse...or anything else it can be?
 

e9_mustii

Registered User
afternoon guys,

hope you'r all well and safe.

can some one tell me what fuse the rear licence plate runs off?

just changed a dead bulb, but one of my plate lights is sill not working... strange as there's no warning on the dash.

just want to check the fuse...or anything else it can be?
They should be on same fuse if one works but the other doesn't then swap them round see if that problems follows on the otherwise chance are your replacement bulb it also blown if it doesn't it could be loose cabling inside the lamp connector so give that a good push, i highly doubt audi will.individually fuse license plate lights

Sent from my SM-N976B using Tapatalk
 

e9_mustii

Registered User
In other words i have no idea what fuse you gotta check you manual and reference cap on fuse box but still.worth trying what i said

Sent from my SM-N976B using Tapatalk
 

marv999

Registered User
thats what i thought, tried both new bulbs and still nothing.

will have a look later when the rain eases off...but jesus them screws are a right **** to get out!!!
 

e9_mustii

Registered User
thats what i thought, tried both new bulbs and still nothing.

will have a look later when the rain eases off...but jesus them screws are a right **** to get out!!!
Never removed mine dont think i want to either do need to put LEDs in at some piont tho along with reverse lights

Sent from my SM-N976B using Tapatalk
 

e9_mustii

Registered User
think Audi decided to make them out of cheese.. slightest bit of pressure and the ends are ruined....be carefull
Nahh its the heat of the halogen lamps that cause that cause of heat they generate makes the plastic brittle they just snap and fall apart i come across it all the time with halogen light in houses since im an electrician

Sent from my SM-N976B using Tapatalk
 

marv999

Registered User
thanks fella,
ran a multi meter across the terminals yesterday, there's deffo current going through, so ordered a new set of lights and 'holders' to go in, hopefully this should sort the problem.
 

marv999

Registered User
all fitted and sorted out... can bus led from ebay for about 12 quid, much better. looks like its just the bulbs melting plastic as e9_mustii said..

cheers mate!

now onto the b-pillar that's peeling paint and getting it wrapped
 

e9_mustii

Registered User
all fitted and sorted out... can bus led from ebay for about 12 quid, much better. looks like its just the bulbs melting plastic as e9_mustii said..

cheers mate!

now onto the b-pillar that's peeling paint and getting it wrapped
Glad i could help mate and send me a link to that ebay led if you dont mind as that something ive been meaning to do :).

Make sure you document the b pillars as ive got a small.rust spec on mine, i found real carbon fiber one you can stick on for the 3 door but its disapeared and not seen one since only for sportbacks :(

Sent from my SM-N976B using Tapatalk
 

marv999

Registered User
You'll need to find the Audi ones, I'm sure there the same A3 A4 and a6, like i say, I'll post a pic later when it's dark, might be worth trying to get new screws for the units, as they get screwed easily
 

e9_mustii

Registered User
You'll need to find the Audi ones, I'm sure there the same A3 A4 and a6, like i say, I'll post a pic later when it's dark, might be worth trying to get new screws for the units, as they get screwed easily
Could you see the ebay item number from your purchase history struggling to find it going through 800 items lol

Sent from my SM-N976B using Tapatalk
 

marv999

Registered User
Pic
 

Attachments

  • IMG_20200503_224731.jpg
    IMG_20200503_224731.jpg
    443.4 KB · Views: 34
Top