Q3 MMI Issue! Please help :(

Mekz079

New Member
Hi,

I am a complete brand new Audi newbie. I just purchased a factory made Audi Q3 Black Edition.
Its amazing and I love it. However as I've driven it 200 miles roughly the past week I have noticed many times where the MMI restarts itself mid drive. It'll just restart and say loading user, most of the time it loads my user again. But sometimes it won't even log me in, just the guest user. And less frequently I have noticed the SOS fault appear too kid drive. I waited 6 months for this car so its really annoying and disappointing. I have tried the hard reset by holding the volume key down. I have done a factory reset on the system too. No luck whatsoever!

Any help/advice would be greatly appreciated!

M
 

connecthowie

New Member
Hi There! We are in the exact same position as you. Pretty much one week after taking collection of the car (early March 21) we had the MMI issues, Pre Sense Failure, Vehicle braking randomly with the SOS warning coming on.
Our local dealership has had the car twice with no luck for a fix.
However today, our dealership told us (while our car was there for the 3rd time) that this is a known fault across the A3 and Q3 range - Audi are aware of the fault and there is no known fix yet! There is no expected fix date either.
I've just started the process of rejecting the vehicle.
It's unsafe to drive a car that just slams on the brakes for no reason!
 

cosmicblue

Registered User
You will find a bunch of F3 Q3 owners here and lots of helpful advice: https://www.q3ownersclub.co.uk/forums/

Mekz05 - have you created a MyAudi account and loaded the App on your phone? You should be able to link the MyAudi account to the car so that the Q3 knows it's you.

Connectthowie - Same for you and the 'slams the brakes on for no reason' is Pre-sense Front in action - the front sensors are 'seeing something', by default the assistance setting is set to 'Early'.

From the Home Menu on the big screen:
Car>Driver Assist>Audi Pre-Sense
Advance Warning - change it to 'Late'.

The System gives you the option of turning Pre-Sense off - however it will turn itself back on the next time you start the car.
 

connecthowie

New Member
You will find a bunch of F3 Q3 owners here and lots of helpful advice: https://www.q3ownersclub.co.uk/forums/

Mekz05 - have you created a MyAudi account and loaded the App on your phone? You should be able to link the MyAudi account to the car so that the Q3 knows it's you.

Connectthowie - Same for you and the 'slams the brakes on for no reason' is Pre-sense Front in action - the front sensors are 'seeing something', by default the assistance setting is set to 'Early'.

From the Home Menu on the big screen:
Car>Driver Assist>Audi Pre-Sense
Advance Warning - change it to 'Late'.

The System gives you the option of turning Pre-Sense off - however it will turn itself back on the next time you start the car.
Hi Cosmicblue, thanks for the comments, yep this was the initial response Audi gave me, then I realised that is not suitable or really acceptable to turn off or delay a safety setting.

Even on late it would detect things for no reason...
 

Mekz079

New Member
Hi There! We are in the exact same position as you. Pretty much one week after taking collection of the car (early March 21) we had the MMI issues, Pre Sense Failure, Vehicle braking randomly with the SOS warning coming on.
Our local dealership has had the car twice with no luck for a fix.
However today, our dealership told us (while our car was there for the 3rd time) that this is a known fault across the A3 and Q3 range - Audi are aware of the fault and there is no known fix yet! There is no expected fix date either.
I've just started the process of rejecting the vehicle.
It's unsafe to drive a car that just slams on the brakes for no reason!
Hey thanks for the reply. I called the service centre yesterday and they've been made aware of of many new Q3 and A3 owners reporting similar problems. Like you said there is no known fix so I was told when there is a fix they will most likely do a recall. I'm ****** off quite frankly. Is it worth trying to get some compensation out of this?
 

Mekz079

New Member
You will find a bunch of F3 Q3 owners here and lots of helpful advice: https://www.q3ownersclub.co.uk/forums/

Mekz05 - have you created a MyAudi account and loaded the App on your phone? You should be able to link the MyAudi account to the car so that the Q3 knows it's you.

Connectthowie - Same for you and the 'slams the brakes on for no reason' is Pre-sense Front in action - the front sensors are 'seeing something', by default the assistance setting is set to 'Early'.

From the Home Menu on the big screen:
Car>Driver Assist>Audi Pre-Sense
Advance Warning - change it to 'Late'.

The System gives you the option of turning Pre-Sense off - however it will turn itself back on the next time you start the car.
Hi cosmicblue,
My audi app was all up and running fine. Whenever it restarts it usually will load me back in but at times it just loads the guest user.
 

cosmicblue

Registered User
Hi Cosmicblue, thanks for the comments, yep this was the initial response Audi gave me, then I realised that is not suitable or really acceptable to turn off or delay a safety setting.

Even on late it would detect things for no reason...
It is the nanny state we live in where fear of providing a punter (i.e. you) with something that could hurt others or even yourself is deemed unacceptable and thus Pre-Sense is the result. I had a 2018 B9 RS4 where even with Pre-sense set to 'Late' it would apply the brakes without warning - traded it for a 8U RSQ3 Performance. The current F3 RSQ3 has no such issues.
 

cosmicblue

Registered User
Hi cosmicblue,
My audi app was all up and running fine. Whenever it restarts it usually will load me back in but at times it just loads the guest user.
As a last ditch attempt I'd want to delete your user profile in the car, wait say overnight (because the Audi systems in Germany need to refresh the data) and set it up from scratch again in the car. You'll need the plastic key tag which came with the car to do this....I've discovered that dealer sales people/service department techs don't realise that there has to be a few hours between deleting a user profile in the car and setting up a fresh one - it isn't instantaneous even though the Q3 will let you do it in practice.

Getting compensation out of Audi is difficult in my experience however problems are mercifully rare as the brand do all the R&D in the factory (unlike JLR who tend to let stuff escape early).
 

connecthowie

New Member
Hey thanks for the reply. I called the service centre yesterday and they've been made aware of of many new Q3 and A3 owners reporting similar problems. Like you said there is no known fix so I was told when there is a fix they will most likely do a recall. I'm ****** off quite frankly. Is it worth trying to get some compensation out of this?
Hey - so I've gone as far to reject the vehicle, now it is with the Audi dealer v Audi to work out who pays / provides a cover car etc etc
 
Top