MMI shutdown by itself ?

Audi Ashley

Registered User
So guys I was driving home and then my MMi screen closed and shutdown by itself. Was unable to turn it back on what so ever u till i got home and then turned the ignition off and then locked the car and then turn ignition back on. Then it worked as normal? First time this has done this? I have enabled a few bits on OBDeleven but nothing to do with the MMI system. What could it be?
 

RichardT

Registered User
It’s a computer - they have minds of their own :whistle2:
 

V6_Man

Moderator
Staff member
Moderator
VCDS Map User
So guys I was driving home and then my MMi screen closed and shutdown by itself. Was unable to turn it back on what so ever u till i got home and then turned the ignition off and then locked the car and then turn ignition back on. Then it worked as normal? First time this has done this? I have enabled a few bits on OBDeleven but nothing to do with the MMI system. What could it be?

It's normal. Sometimes the MMI wont come up, just reset it and happy days.
 

Chris.D

Registered User
Mines done this about 3 times in the last year and a bit of ownership. I wouldn’t worry
 
It also could be an indication that your battery is basically dead. Mine does this when there isn't enough power/amperage. Sometimes shoes you a message about discharging too.


Sent from my Pixel 3 XL using Tapatalk
 

Neil C

Registered User
Mine did it when my key fob battery was about knackered. Soon as I got the spare key out it was back to normal.
 
Top