Mods to start soon

kiwimeat

Registered User
Well I lasted more than 4 months (a record for me - my S3 was tuned 3 days after delivery) but mods will commence shortly.

Starting with the new Racingline OEM+ stage 1 tune (224kw & 442nm) for the S1.

My original plan was to start with the APR Stage 1 tune but since APR has terminated their relationship with their long term distributor in Australia, I am going with that company's new preferred vendor.

I will report back on the results.
 

kiwimeat

Registered User
Invest in a decent clutch too.
We'll see. Starting with the Stage 1 tune should be within limits of stock one so long as I don't dump too often.
May have to go brakes first.

Currently waiting to test drive a Stage III S1 once its replacement clutch is sorted.
 

kiwimeat

Registered User
Slight delay - I have a nice little rattle that has developed in the engine bay just in front of the driver's seat over the last week and a bit. Has got progressively louder over time.
Might be engine mount.
So car is going into local Audi dealer Thursday to be checked out.
 

kiwimeat

Registered User
Turned out to be fuel cables. They were loose but now are not.
Apparently this was a common issue with earlier A1's.

Now to book my car in for the codes to be read.
 

AGee

Registered User
Good to hear you got it sorted.

Was the rattle occurring all the time or just in specific situations? I have a rattle that occurs only while idle and generally first thing in the morning when the engine is cold. Not willing to send it to the dealers just yet since it only occurs intermittently.
 

kiwimeat

Registered User
Good to hear you got it sorted.

Was the rattle occurring all the time or just in specific situations? I have a rattle that occurs only while idle and generally first thing in the morning when the engine is cold. Not willing to send it to the dealers just yet since it only occurs intermittently.

Mine was mainly audible at idle and is intermittent. It also only began when the weather turned colder here in Australia (by that I mean down to 10-16C on a winter morning in Queensland).

Unfortunately even after the dealership visit it is not quite completely gone. It is less than before but still there on occasion. If it is still bugging me ina week or so I'll take the car back in but only after I have actually recorded the sound for them to listen to as they were unable to replicate it when it was in for inspection.
 

AGee

Registered User
Mine was mainly audible at idle and is intermittent. It also only began when the weather turned colder here in Australia (by that I mean down to 10-16C on a winter morning in Queensland).

Unfortunately even after the dealership visit it is not quite completely gone. It is less than before but still there on occasion. If it is still bugging me ina week or so I'll take the car back in but only after I have actually recorded the sound for them to listen to as they were unable to replicate it when it was in for inspection.

Sounds like your car is having the same issues as mine. So if you touch the accelerator pedal does the rattle go away and come again as soon your back idling?

By any chance do you have any other noises like really faint vacuum like noises that occur intermittently that weren't there before?

Anyways keep us posted.
 

Rockall

Registered User
Good to hear you got it sorted.

Was the rattle occurring all the time or just in specific situations? I have a rattle that occurs only while idle and generally first thing in the morning when the engine is cold. Not willing to send it to the dealers just yet since it only occurs intermittently.

AGee - any luck with this rattle? I have an intermittent rattle that only happens for about 15 minutes after a cold start. It sounds like driver's corner of the engine bay and only happens at exactly 900rpm (idle). Go to 1,000rpm or switch on heating fan to take load so that revs drop very slightly and the rattle stops.
 

AGee

Registered User
AGee - any luck with this rattle? I have an intermittent rattle that only happens for about 15 minutes after a cold start. It sounds like driver's corner of the engine bay and only happens at exactly 900rpm (idle). Go to 1,000rpm or switch on heating fan to take load so that revs drop very slightly and the rattle stops.

The rattle disappeared without anything done to the car. It lasted for a few months and I hope it never comes back, it was so annoying! Maybe kiwimeat has more to add if he still visits these forums?
 

203132

Registered User
Turned out to be fuel cables. They were loose but now are not.
Apparently this was a common issue with earlier A1's.

Now to book my car in for the codes to be read.

Omg, I've been wondering what it was...

Looks like A3's also had it
 
Top