My AIO Question thread

SlapNutz

Member
Hi gentlemen

rather than make all these posts as question pop up thought id put them all in one place and update as i go along. currently lets start with the following.

1: is there a way to = I start car, spoiler goes up. i switch car off, spoiler goes down.

2: when I get in the car, car auto connects with my phones Bluetooth rather than me manually connecting it every time? (really Annoying)

3: Stop Start is Auto Disabled unless i myself enable it?

Regards
Slapz
 

RAF_S7

Well-Known Member
Gold Supporter
1a. No. And there is no known way to change the speed at which it pops up either.
1b. Use the spoiler button on the dash to manually lift the spoiler when you start the car. It will stay up until you stop and restart the car.

2. That’s how Bluetooth is designed to work. If you don’t want it to pair, you can turn off Bluetooth on the phone, or unpair it from the car. Some mobile devices allow you to disable auto-connect, but that’s dependant on the phone. If I recall correctly (away from the car, so from memory) in the MMI menus there is a setting that lets you choose what you want to do with the Bluetooth connection - music/phone etc.

3. Most people (me included) usually want S/S disabled, but I usually do it by keeping the gearbox in sports mode all the time. This VCDS YT may help (if you have VCDS) - watch video all way through, then use the original settings shown


John :racer:
 

SlapNutz

Member
Sorry regarding question 1 and 2 I didn't phrase it right

2: When I get out of the car my Bluetooth disconnects from the phone which is fine.. but when I get back in it doesn't auto connect and I have to manually connect it choose phone even though its set to preferred then have to select audio or what not its just tedious, is there no way where as soon as its in range it auto connects and music is ready to go?

3: Stop start to be disabled all the time unless i enable it myself.

Checking video out now

I think it was too early :D

Regards
Slapz
 

RAF_S7

Well-Known Member
Gold Supporter
Sorry regarding question 1 and 2 I didn't phrase it right

2: When I get out of the car my Bluetooth disconnects from the phone which is fine.. but when I get back in it doesn't auto connect and I have to manually connect it choose phone even though its set to preferred then have to select audio or what not its just tedious, is there no way where as soon as its in range it auto connects and music is ready to go?

3: Stop start to be disabled all the time unless i enable it myself.

Checking video out now

I think it was too early :D

Regards
Slapz
On Bluetooth, it should absolutely auto connect, however it depends if you selected that option when you first paired the phone to the MMI.

I would recommend deleting the phone from the car (and the car from your phone) and re-pairing the device to the MMI - but watch the screens, as one of the options is to auto connect, and you need to select yes to the question that flashes up (on MMI or phone, I cant remember which)

MMI needs to be on, and that can take a little while to boot up if starting from cold, so there will always be some sort of delay in connecting. It won't connect when your near the car, only when your inside, and the car & MMI is on.

John :racer:
 
Last edited:

SlapNutz

Member
On Bluetooth, it should absolutely auto connect, however it depends if you selected that option when you first paired the phone to the MMI.

I would recommend deleting the phone from the car (and the car from your phone) and re-pairing the device to the MMI - but watch the screens, as one of the options is to auto connect, and you need to select yes to the question that flashes up (on MMI or phone, I cant remember which)

MMI needs to be on, and that can take a little while to boot up if starting from cold, so there will always be some sort of delay in connecting. It won't connect when your near the car, only when your inside, and the car & MMI is on.

John :racer:
I removed the car from my phone and phone from car completely reset everything and made new connection but still no option to auto connect. still doing the same thing.
 

AlS3BE

Registered User
I removed the car from my phone and phone from car completely reset everything and made new connection but still no option to auto connect. still doing the same thing.
What phone are you using?
In the iPhone you can set auto connect in the settings and you can also specify what type of device you are connecting to, I.e car stereo, hearing aid, headphones etc.
 

SlapNutz

Member
What phone are you using?
In the iPhone you can set auto connect in the settings and you can also specify what type of device you are connecting to, I.e car stereo, hearing aid, headphones etc.
Its an iphone still having the same issue, even though it has a start next to it as a preferred device...really weird
 

SlapNutz

Member
Have you tried a factory reset for the MMI?
Hi

The only reset I know is which is done from the MMI menu which i have done, is there another one such as a hard reset? if so what's the procedure if I may ask pls?

Regards
Slapz
 

AlS3BE

Registered User
Hi

The only reset I know is which is done from the MMI menu which i have done, is there another one such as a hard reset? if so what's the procedure if I may ask pls?

Regards
Slapz

yeah the one in the mmi menus.
only other thing worth trying is reset network settings in the iPhone. This will remove all Bluetooth, Wi-fi settings from your phone so you will need to reconnect them all
 

+robster+a7+tdi

Registered User
maybey a little late here but regarding the stop/start
you can invert button default on/off, as you wish or turn it off via button retaining memory function

i dont have the coding handy as its a pre installed app on obdeleven
 

+robster+a7+tdi

Registered User
see pics
 

Attachments

  • Screenshot_20210812-201744.png
    Screenshot_20210812-201744.png
    1.9 MB · Views: 11
  • Screenshot_20210812-201807.png
    Screenshot_20210812-201807.png
    776.1 KB · Views: 10
  • Screenshot_20210812-201819.png
    Screenshot_20210812-201819.png
    677.4 KB · Views: 11

AndyT306

Moderator
Staff member
Moderator
i re-coded my s/s with carista so it remembers its setting when i turn the car off... so if i turn it off using the button it stays off until i turn it on
 

RAF_S7

Well-Known Member
Gold Supporter
I just put my gearbox into Sport Mode. Much more fun :racer:
 

AndyT306

Moderator
Staff member
Moderator
Top