MyAudi app reporting boot and windows open

SamR92

Registered User
Noticed this a few times recently:

32AE1F78-DB07-4750-B523-4298406880F5.png

App tells me all my windows are open and boot when it isn’t. Has happened several times recently and only way to get it to go away is to start the car.

Anyone else?
 

SteveF1

Registered User
I've not had any similar issues with the app, the only thing I've noticed is that when I try and lock/unlock or update vehicle status it takes roughly 1-2 minutes to talk to the vehicle. It doesn't matter what my internet connection is like or distance from the car it's just extremely slow.

However, the location data and info re mileage and fuel levels is spot on and has become much better since last app update.
 
I only had it couple of times since I had it in about 6 months.
Both times the car was parked for few days. So makes me think the MH battery might be running down and the sensors were detecting low voltage - confusing it with open doors?!

My MMI version is an older version with 1 usb-a/1 usb-c port. But don't know if it has anything to do with anything.
 

SteveF1

Registered User
It could be as this car is known to have electrical gremlins which causes erratic error codes. If you have issues take it to the dealer for a battery check, they'll charge it to full and be able to see if it holds a charge. Ask them to update to latest software and it should improve.

Due to having issues with the MMI my car has all the latest software. Even though it's not resolved all my issues the interaction with the app has been much better since.

The car location data is phenomenally accurate (should you lose it/it gets stolen) and the vehicle data and ability to lock/unlock for free is refreshing. This is something Mercedes charges you a lot extra for so despite its sluggishness it's not too bad since the updates.
 

salcsal

New Member
It could be as this car is known to have electrical gremlins which causes erratic error codes. If you have issues take it to the dealer for a battery check, they'll charge it to full and be able to see if it holds a charge. Ask them to update to latest software and it should improve.

Due to having issues with the MMI my car has all the latest software. Even though it's not resolved all my issues the interaction with the app has been much better since.

The car location data is phenomenally accurate (should you lose it/it gets stolen) and the vehicle data and ability to lock/unlock for free is refreshing. This is something Mercedes charges you a lot extra for so despite its sluggishness it's not too bad since the updates.
myAudi app just does not work. MMI system shuts down very often which is extremely annoying. I stopped using Audi's navigation system and just use waze through AppleCar play .. but with MMI goes down often - it is painful if you are travelling to a new area. I have 2021 A3 Sportback and the car is extremely good however I am not impressed with MMi at all. Audi must fix their software quickly, this is just ridiculous.
 
Top