OEM LED rear number plate lights fitted.

Muzza80

Registered User
Just a little heads up.

My previous 10 plate S3 8P was a nightmate for getting a LED rear number plate solution working.
Despite the option being available in VCDS (LED rear licence plate bulb w/o pulse width modulation) you couldn't fit them without an error on the DIS saying a bulb was out, this was only a problem on the later 8P's

I've tried it on the RS3 and it works a treat, no error and great output without beign too bright.

Here's the bulbs I used, they're OE A5 bulbs

http://www.ebay.co.uk/itm/Wow-Origi...e-Light-Number-Plate-Light-Set-/151455848482?

May be common knowledge not sure but thought I'd post it up anyway.

Will post a pic later but they're great!
 

s3_trev

Northern Ireland
Wow ud think an RS3 would come with these standard!
 
T

T-800

Guest
Got all mine from t8rups on this forum
I've got the interior light pack so changed them all.
really lifts the interior.
 

t8ups

Site Sponsor
Site Sponsor
VCDS Map User
Pm me, I can find you links to what your after but will just need some info on your cars interior pack.

For the coding to work the last 3 digits of your bcm need to be 650 or above, these modules were fitted for my12 years which is why it didn't work on the 2010 car.

Trups
 
T

T-800

Guest
Changed my rear number plate LED's for some OEM A5 LED's from TPS.

They come as a whole unit so it's just plug & play.
 

RobRS

Registered User

discostu49

Registered User
I wander if the a5 numberplate lights will plug and play for a 2006 a3?
 

carteen

Registered User
Does the A5 LED still work? Any error codes? Thinking of installing these in my RS3 - 2012 and want a plug & play solution.
 
T

T-800

Guest
I've got them in mine yes they work great.......... you still have to change a license plate bulb setting with VCDS though even on these, something to do with LED bulb monitoring if memory serves.
 

carteen

Registered User
Thank you for the answer. Thought it was a way round as i dont have no VCDS and dosent know anyone ho has it.
Very strange there is no plug & play.
How is it with the kufatec cable and mounting. Do you simply press the cable into the hole or do i need to unmount something?
 
Top