Parts request issue

MattS5

Registered User
Been trying to raise a parts request but all I keep getting is the page re-loading and the following :

Open New Parts Request all details
- No details are visible to other members
: S Tronic gear shifter
- No details are visible to other members
- No details are visible to other members

It looks like a formatting issue to me, I've tried with spaces, without spaces!
Never had this trouble before.....help!

The part number I'm after is this 8K2713139SNOA

Thanks
Matt
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
Been trying to raise a parts request but all I keep getting is the page re-loading and the following :

Open New Parts Request all details
- No details are visible to other members
: S Tronic gear shifter
- No details are visible to other members
- No details are visible to other members

It looks like a formatting issue to me, I've tried with spaces, without spaces!
Never had this trouble before.....help!

The part number I'm after is this 8K2713139SNOA

Thanks
Matt
Will look into it. This is the first we heard if it. I will tag Mike in this till we see what's going on.
@mjr901
 
M

mjr901

Guest
Bit weird.

Try another browser such as firefox or google chrome and see if you still get the same error @MattS5
 
Last edited by a moderator:

MattS5

Registered User
Yep, tried Chrome and IE
 

alFR

Registered User
Parts request system seems to be completely missing this morning, any ideas?
 

Scottyg

Registered User
Wonder why the Moderator panel was empty when I looked at it. Strange.

Although, I couldn't get my dropped down notifications to open yesterday either. Did a cookie delete and signed off and on and it came back.
 

alFR

Registered User
No worries. Any idea when it'll be back up? I need to call Mike to pay for some stuff and I can't remember the reference number!

Edit: actually, don't worry - realised it's in the email notification I got when he replied. doh!
 
Top