Random TC Light / Power loss

Dave Hedgehog

Registered User
My car has been suffering random TC light attacks since they "fixed" the loss of gears coming out of a high G loaded corner.

Its pretty infrequent but I had to wait till someone was in the car to catch it happening. This event went on for 30+ seconds

It was a smooth level road, conditions where dry and sunny, although cold it has happened at 16c

It only "resets" if you lift off the throttle for 10+ seconds or you can get it to change gear.

 

45bvtc

The Older I Get The Better I Was
Supporter
Gold Supporter
Historically, Dave, I find your reported driving techniques on public roads quite amazing. I'm personally oh so happy your daily exploits are a long way south of Oxford...
 

monkeyboy_marcus

Registered User
I had a TC issue like this for a short while when Audi Coulsdon replaced my winter rubber with summer but put all the tyres the wrong way around, i.e. 235 rear and 225 front. Nice work fellas.
 

Dave Hedgehog

Registered User
Historically, Dave, I find your reported driving techniques on public roads quite amazing. I'm personally oh so happy your daily exploits are a long way south of Oxford...

You are bothered by people cruising on a M way at the NSL (which is where this happened) ?
 

Dave Hedgehog

Registered User
I had a TC issue like this for a short while when Audi Coulsdon replaced my winter rubber with summer but put all the tyres the wrong way around, i.e. 235 rear and 225 front. Nice work fellas.

So it could be a rolling radius issue front / back?

I will check how much tread depth I have on the front, the rears are new(ish)


My right paddle has been jammed on for the past 4 months but since it does not happen all the time I assumed this was not relevant
 
T

T-800

Guest
Haldex pump that went on mine caused traction control to activate a lot.
You also by the look of it have a brake warning light on the DIS.
 
Top