Rear wiper motor.......

JamesS4cab

Registered User
(I have done a search but couldn't find anything identical........)

Noticed my rear wiper has stopped and kinda jammed in a position about 9:30 (on a clock face!)

The jets are still working fine and i have taken the rear plastic covers off to reveal the motor. With the boot shut, and the switch in the on position, I can hear that the motor is ticking but not moving. I left it "on" for about 60 seconds and then touched the motor and its hot to the touch. I also noticed that there is water dribbling out the pipe connected to the motor.

So putting two and two together, I guess that the water has got into the mechanism and f'd it.

My question is - is this servicable - i.e. disamantle the motor - or is it new motor time?
 

Ash187

Registered User
VCDS Map User
Gold Supporter
new motor time. takes about half hour to change it over and will cost you around £80 i think second hand... it was the first thing i did to my A3 when i bought it 3 years ago
 

amit91987

Registered User
(I have done a search but couldn't find anything identical........)

Noticed my rear wiper has stopped and kinda jammed in a position about 9:30 (on a clock face!)

The jets are still working fine and i have taken the rear plastic covers off to reveal the motor. With the boot shut, and the switch in the on position, I can hear that the motor is ticking but not moving. I left it "on" for about 60 seconds and then touched the motor and its hot to the touch. I also noticed that there is water dribbling out the pipe connected to the motor.

So putting two and two together, I guess that the water has got into the mechanism and f'd it.

My question is - is this servicable - i.e. disamantle the motor - or is it new motor time?

I have got a similar problem, however, mines gets stuck in any random position then moves back, without me flicking the wiper stalk.

In addition, it switches on and off by itself- it has a mind of its own!
 

ScottD3

I want your faulty electronics
Supporter
Stupid wiper motors.
Its very common on the whole range I think.

You can sometimes get away with a strip, clean and regrease or like Ash said, get another unit.

Or De-siper if that's your thing.
 

JRock247

Well-Known Member
VCDS Map User
Had the exact same issue on my A3 2 months after I brought it, common problem with A3's and general hatchbacks, I've been told.

Got mine replaced under warranty and no issues so far.

Try cleaning it out but as others have said, prob time for a new one.
 

JamesS4cab

Registered User
Thanks for the responses guys.

Is there a post somewhere for how to remove the wiper? I have taken all the bolts off except the one that goes through the glass....... Just need some help with that one!?
 

JamesS4cab

Registered User
Done. Got a bit confused by the jet sticking out the top of the bolt as I didnt realise it just popped off!
 

JamesS4cab

Registered User
Rear wiper motor replacement - done.

And just as an FYI, Eurocarparts stock them and with a cheeky forum discsount applied, they are £77 collected and its a genuine Audi part.

Happy Days!
 
Top