Revs surge whilst engine braking

niedzial1983

Registered User
Any idea what might be causing the surge ? I have noticed this recently. Overall no other issues with the car and tiptronic works perfectly


2006 Audi A6 3.0TDI quattro sline le mans | Daytona Grey Pearl
 

QED69

Member
VCDS Map User
Did you manage to resolve as I have a similar issue seems to happen when I take my foot off the gas and it's coasting ?
 

niedzial1983

Registered User
Torque convener on the way out . Need changing

Sent from my SM-G920F using Tapatalk
 

Redbaron1973

V10's rule
Am guessing if you dont know where the torque converter is then checking the oil may be an issue :)

suggest you get a specialist to check it over.

They can check oil level and any diag codes and may have familiarity with the fault.
 

QED69

Member
VCDS Map User
Just had the torque convertor replaced but still issues with it oscillating ( seems to be worse ) I've logged the data from the torque convertor in Vagcom and it shows slip whilst driving is this normal ? Gearbox specialist said that the TCU needs resetting to re learn drivers characteristics is this something I can perform with Vagcom? Any help will be greatly appreciated !
 

niedzial1983

Registered User
Just had the torque convertor replaced but still issues with it oscillating ( seems to be worse ) I've logged the data from the torque convertor in Vagcom and it shows slip whilst driving is this normal ? Gearbox specialist said that the TCU needs resetting to re learn drivers characteristics is this something I can perform with Vagcom? Any help will be greatly appreciated !
Interesting . I have not done anything to mine yet as it not got any worse .


Sent from my SM-G920F using Tapatalk
 

QED69

Member
VCDS Map User
Well I dropped it in to the local Audi dealer and let them have a look their diagnosis was it needs a New transmission! Which they can supply and fit for £6k ! Nearly fell off my chair !
 

niedzial1983

Registered User
Hahaha

Sent from my SM-G950F using Tapatalk
 
Top