Help Please Some advice please on routing a phone charger cable

jdp1962

Grumpy Old Man
Up to now, I've had my iPhone in a Brodit active cradle, secured flat on the centre console just to the right of the cupholders. The cable (which clips into the base of the cradle) disappears backwards into the tray under the armrest, and plugs into the 12V socket therein, via a USB adapter. I want to continue using that charging point, but reposition the phone and cradle on the vertical section of the console where it curves up to meet the dash using a Brodit Pro-clip. I've ordered the Pro-clip; it's the one that clips into the side of the console, as per this image:

Proclip.jpg

I then have the job of routing the cable as stealthily as possible back to the tray under the armrest. There seems to be a narrow space under the base of the Climate Control unit. I'm thinking the cable could be fed under there into the space behind and then doubled back along the side of the console on the inside and fed up through the hole that's already in the back of the tray for an auxilliary port.

If that's a feasible route, how does the Climate Control unit come out? Does the MMI unit above it need moving as well? If so, does anyone know of a how-to guide for idiots (I am that idiot!).

Thanks in advance.
 
Last edited:

rum4mo

Registered User
Assuming that the climate control panel is roughly the same as the B8 version, you will find 3 holes in its lower surface, using a trim removal hook, give each side a big "tug" and you should feel/see some movement, then keep going until you have the control panel free from its retaining grips.

I would think that you could then start working your way back with that cable from the gear selector area back into below the trinket tray where you will need to drill a hole to pass the cable through.

The centre vents assembly similarly needs tugged out using a trim hook as they have a hole on each one on the outer sides well back into the vent, shine a light in and you will see them.
 

Keef

Registered User
Assuming I’ve correctly understood, I did something similar in both my B8 & B8.5.
I rerouted the AMI cable from glovebox to the armrest. I’m out and about at the mo but will search for my post and repost later!
 

Keef

Registered User
Once you’ve popped the rear ashtray out, with a bit of jiggling you can past a cable up from the trim on the centre console down by the passenger seat. Getting out of the glove box is a pain as you need to drop the glovebox out - but if I can do it, you can!
 

jdp1962

Grumpy Old Man
Cheers, gents. My plan is coming together, but has hit a snag. I wanted to make sure everything was working before attempting any routing.

When I plug my new Amazon Basics cable into the new Belkin USB 12V adapter I just got from Halfords, and then plug that into any of the 12V sockets in the car, with the engine running, there's no power going to the phone even though the sockets light up. I've tried plugging the USB end of the cable into a power supply in the house and it works fine.

I'm running out of daylight now, but tomorrow morning, I'll plug my tyre compressor in and make sure it's getting power from the sockets. If so, that will isolate the Belkin adapter as the problem. If not, I've got a problem with the sockets. I'm assuming they're fused; all on the same fuse or different ones? And what about the fact the sockets are lighting up?

Puzzled........
 

jdp1962

Grumpy Old Man
According to this, I'm looking for the 20A fuse that is number two on row three in the boot.

I've taken a pic, and it's the yellow 20A fuse on the bottom of the middle row in the pic. I have removed it, and it's clearly blown. Oh, well, at least I know the fix.
 
Last edited:
Top