Very confused! Hope someone can shed some light!

Hayche

New Member
Today I was retro fitting leds footwell lights in my audi s3, I connected up everything and was all was running fine, out of stupidty I left 2 wires naked and they touched and the lights went out I checked the fuse, the fuse was fine I checked all wires and led's again all fine so I changed the ground location and they began working again. I then tried the previous ground location and again not working. They are working perfect now but can someone please explain what happend and why the first ground location no longer works. All is fine now but I'm just so confused at why this would happen?
Below it's pointing to the earth point I used in fuse box and now no longer works. But the one next to it does?
BTW I did not take this picture I found it on the net!
04-ground.jpg
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Could be bad conductor, as in, thats the plastic dash part, which may not have a good ground to the chassis, if at all, always fix to a metal part thats connected to the chassis or an actual ground terminal
 

Hayche

New Member
Could be bad conductor, as in, thats the plastic dash part, which may not have a good ground to the chassis, if at all, always fix to a metal part thats connected to the chassis or an actual ground terminal
Thanks for reply, but the bolt above it works fine and also this bolt worked for a good 2 hours before the ground and live touched.
 

samisnake

Registered User
not related to the question at hand, but how do the footwell lights work in this car?
are they on constantly, or when opening the doors etc? is it subtle or ott etc cheers

fitted puddle and warning lights in the doors, never bothered with the footwell lights as thought it might be pointless
 

Hayche

New Member
not related to the question at hand, but how do the footwell lights work in this car?
are they on constantly, or when opening the doors etc? is it subtle or ott etc cheers

fitted puddle and warning lights in the doors, never bothered with the footwell lights as thought it might be pointless
They not original lights I used some led strips from ebay. I'll post some pics tomorrow. Look quite nice to be onest! Also I hooked them up so they only come on with ignition. Not with doors or anything I wanted them always on when car is started.
 

Hayche

New Member
This is how it looks. Forgot to mention i put on in the storage box in front too.
 

Attachments

  • 20210929_023237.jpg
    20210929_023237.jpg
    1.2 MB · Views: 22
Top