Wrong location

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Possible faulty Ariel. Purchase a £5 Ebay replacement for testing, pop your media unit out and connect then drive around. If issue is resolved then look at a repair / replacement. If not then possible faulty unit.
 

Tabby

New Member
Hi DJAli. What am i looking for on ebay. Sorry im an absolute novice to this. I took it to a workshop today local to me in Bradford and they said what youve recommended too but are charging £60 for the work to be carried out.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)

MPTT

Registered User
I’ve got a 3 month old Q5, yesterday while driving home from Birmingham up the M6 the satnav suddenly put me in Hereford, over 100 miles away, it gradually got further away the further I drove up north. I started the car this morning and it’s fine, back to showing the correct location.

Anyone have a similar problem and know the cure? Cheers!
 

MPTT

Registered User
I’ve got a 3 month old Q5, yesterday while driving home from Birmingham up the M6 the satnav suddenly put me in Hereford, over 100 miles away, it gradually got further away the further I drove up north. I started the car this morning and it’s fine, back to showing the correct location.

Anyone have a similar problem and know the cure? Cheers!
Got in the car today and it was fine again. Showing the correct location. I don’t know if its a dodgy sat nav reciever or a software issue. I’ll see if it does it again.
 
Top